
____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        1 

Starting Excel 

Before you start Excel, you mast have Excel installed on your computer, and you 

should have basic understanding of Windows operating system. 

To start Excel, follow the following steps. 

1. Click the Start Button 

2. Move your mouse pointer to program. A menu of programs appear 

3. Move your mouse pointer over Microsoft Excel and click on it. Excel starts 

and displays the screen as shown below. 

  Screen Layout 

 

The Title Bar 

This lesson will familiarize you with the Microsoft Excel screen. You will start 

with the Title bar, which is located at the very top of the screen. On the Title bar, 

Microsoft Excel displays the name of the workbook you are currently using. At the 

top of your screen, you should see "Microsoft Excel - Book1" or a similar name. 
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The Menu Bar 

The Menu bar is directly below the Title bar. The menu begins with the word File 

and continues with Edit, View, Insert, Format, Tools, Data, Window, and Help. 

You use a menu to give instructions to the software. Point with your mouse to a 

menu option and click the left mouse button. A drop-down menu opens. You can 

now use the left and right arrow keys on your keyboard to move left and right 

across the Menu bar. You can use the up and down arrow keys to move up and 

down the drop-down menu. 

Toolbars 

Toolbars provide shortcuts to menu commands. Toolbars are generally located just 

below the Menu bar. Point to View, which is located on the Menu bar.  

Worksheets 

Microsoft Excel consists of worksheets. Each worksheet contains columns and 

rows. The columns are lettered A to IV; the rows are numbered 1 to 65536. The 

combination of a column coordinate and a row coordinate make up a cell address. 

For example, the cell located in the upper left corner of the worksheet is cell A1, 

meaning column A, and row 1. Cell E10 is located under column E on row 10. 

You enter your data into the cells on the worksheet. 

The Formula Bar 

 
Formula Bar 

If the Formula bar is turned on, the cell address displays in the Name box on the 

left side of the Formula bar. Cell entries display on the right side of the Formula 

bar. Before proceeding, make sure the Formula bar is turned on. 

1. Point to View, which is located on the Menu bar.  

2. Click the left mouse button. A drop-down menu opens. On the drop-down 

menu, if Formula Bar has a check mark next to it, the Formula bar is turned 

on. Press the Esc key to close the drop-down menu.  

3. If Formula Bar does not have a check mark next to it, press the down arrow 

key until Formula Bar is highlighted; then presses Enter. The Formula bar 

should now appear below the toolbars.  

4. Note that the current cell address displays on the left side of the Formula 

bar.  
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The Status Bar 

  

Status Bar  

If the Status bar is turned on, it appears at the very bottom of the screen. Before 

proceeding, make sure the Status bar is turned on. 

Notice the word "Ready" on the Status bar at the lower left side of the screen. The 

word "Ready" tell you that Excel is in the Ready mode and awaiting your next 

command. Other indicators appear on the Status bar in the lower right corner of 

the screen. Here are some examples: 

The Num Lock key is a toggle key. Pressing it turns the numeric keypad on and 

off. You can use the numeric keypad to enter numbers as if you were using a 

calculator. The letters "NUM" on the Status bar in the lower right corner of the 

screen indicate that the numeric keypad is on.  

The Caps Lock key is also a toggle key. Pressing it turns the caps function on and 

off. When the caps function is on, your entry appears in capital letters. 

Other functions that appear on the Status bar are Scroll Lock and End. Scroll Lock 

and End are also toggle keys. Pressing the key toggles the function between on and 

off. Scroll Lock causes the movement keys to move the window without moving 

the cell pointer. End lets you jump around the screen. We will discuss both of 

these later in more detail. 

Make sure the Scroll Lock and End indicators are off and complete the following 

exercises. 

The Down Arrow Key 

You can use the down arrow key to move downward one cell at a time. 

The Up Arrow Key 

You can use the Up Arrow key to move upward one cell at a time. 

The Tab Key 

You can use the Tab key to move across the page to the right, one cell at a time. 
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The Shift+Tab Keys 

You can hold down the Shift key and then press the Tab key to move to the left, 

one cell at a time. 

The Right and Left Arrow Keys 

You can use the right and left arrow keys to move right or left one cell at a time. 

Page Up and Page Down 

The Page Up and Page Down keys move the cursor up and down one page at a 

time. 

The End Key 

 
The Status Bar 

The End key, used in conjunction with the arrow keys, causes the cursor to move 

to the far end of the spreadsheet in the direction of the arrow. 

Note: If you have entered data into the worksheet, the End key moves you to the 

end of the data area. 

The Home Key 

The Home key, used in conjunction with the End key, moves you to cell A1 -- or 

to the beginning of the data area if you have entered data. 

Moving Quickly Around the Worksheet 

The following are shortcuts for moving quickly from one cell to a cell in a 

different part of the worksheet. 

Go to -- F5 

The F5 function key is the "Go To" key. If you press the F5 key while in the 

Ready mode, you are prompted for the cell to which you wish to go. Enter the cell 

address, and the cursor jumps to that cell. 

Go to -- Ctrl-G 

You can also use Ctrl-G to go to a specific cell. 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        5 

Name Box 

You can also use the Name box to go to a specific cell. 

Scroll Lock 

 
The Status Bar 

Scroll Lock moves the window, but not the cell pointer. 

Selecting Cells 

If you wish to perform a function on a group of cells, you must first select those 

cells by highlighting them.  

Alternative Method: Selecting Cells by Dragging 

You can also highlight an area by holding down the left mouse button and 

dragging the mouse over the area. In addition, you can select noncontiguous areas 

of the worksheet by doing the following: 

Entering Data 

In this lesson, you are going to learn how to enter data into your worksheet. First, 

you place the cursor in the cell in which you would like to enter data. Then you 

type the data and press Enter. 

Editing a Cell 

After you enter data into a cell, you can edit it by pressing F2 while you are in the 

cell you wish to edit. 

Alternate Method: Editing a Cell by Double-Clicking in the Cell 

You can change "Joker" to "Johnson" as follows: 

1. Move the cursor to cell A1.  

2. Double-click in cell A1.  

3. Press the End key. Your cursor is now at the end of your text.  

4. Use the backspace to erase "r," "e," and "k."  

5. Type hnson.  

6. Press Enter.  
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Changing a Cell Entry 

Typing in a cell while you are in the Ready mode replaces the old cell entry with 

the new information you type. 

1. Move the cursor to cell A1.  

2. Type Cathy.  

3. Press Enter. The name "Cathy" should replace "Johnson." 

Wrapping Text 

When you enter text that is too long to fit in a cell into a cell, it overlaps the next 

cell. If you do not want it to overlap the next cell you can wrap the text. 

1. Move to cell A2.  

2. Type Text too long to fit.  

3. Press Enter.  

4. Return to cell A2.  

5. Choose Format > Cells from the menu.  

6. Choose the Alignment tab.  

7. Click Wrap Text.  

8. Click OK. The text wraps.  

Deleting a Cell Entry 

To delete an entry in a cell or a group of cells, you place the cursor in the cell or 

highlight the group of cells and press Delete. 

1. Place the cursor in cell A2.  

2. Press the Delete key.  

Entering Numbers as Labels or Values 

In Microsoft Excel, you can enter numbers as labels or as values. Labels are 

alphabetic, alphanumeric, or numeric text on which you do not perform 

mathematical calculations. Values are numeric text on which you perform 

mathematical calculations. If you have a numeric entry, such as an employee 

number, on which you do not perform mathematical calculations, enter it as a label 

by typing a single quotation mark first. 

Enter a number: 

1. Move the cursor to cell B1.  

2. Type 100.  
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3. Press Enter.  

The number 100 appears in cell B1 as a numeric value. You can perform 

mathematical calculations using this cell entry. Note that by default the number is 

right-aligned. 

Enter a value: 

1. Move the cursor to cell C1.  

2. Type '100.  

3. Press Enter.  

The number 100 appears in cell C1 as a label. Note that by default the cell entry is 

left-aligned and a green triangle appears in the upper left corner of the cell. 

Smart Tags 

When you make an entry that Microsoft Excel believes you may want to change, a 

smart tag appears. Smart tags give you the opportunity to make changes easily. 

Cells with smart tag in them appear with a green triangle in the upper left corner. 

When you place your cursor in the cell, the Trace Error icon appears. Click on the 

Trace Error icon and options appear. When you made your entry in cell C1 in the 

previous section, a smart tag should have appeared. 

1. Move to cell C1.  

2. Click on the Trace Error icon. An options list appears. You can convert the 

label to a number, obtain help, ignore the error etc.  

Saving a File 

This is the end of Lesson1. To save your file: 

1. Choose File > Save from the menu.  

2. Go to the directory in which you want to save your file.  

3. Type lesson1 in the File Name field.  

4. Click on Save.  

Closing Microsoft Excel 

Close Microsoft Excel. 

1. Choose File > Close from the menu.  
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Formatting Text and Performing Mathematical Calculations 

In this lesson, you are going to learn how to format text and perform basic 

mathematical calculations. To start, open a blank Microsoft Excel workbook. 

Choosing a Default Font 

Microsoft Excel enables you to choose a default font. The default font is the style 

of typeface that Excel will use unless you specify a different style. For the 

exercises in this lesson, you want your font to be set to Arial, Regular, and Size 10. 

To set your font to Arial, Regular, and Size 10: 

1. Choose Format > Cells from the menu.  

2. Choose the Font tab.  

3. In the Font box, choose Arial.  

4. In the Font Style box, choose Regular.  

5. In the Size box, choose 10.  

6. If there is no check mark in the Normal Font box, click to place a check 

mark there. Your selections are now the default.  

7. Click OK.  

Adjusting the Standard Column Width 

When you open Microsoft Excel, the width of each cell is set to a default width. 

This width is called the standard column width. You need to change the standard 

column width to complete your exercises. To make the change, follow these steps: 

1. Choose Format > Column > Standard Width from the menu. The Standard 

Width dialog box opens.  

2. Type 25 in the Standard Column Width field. Click OK. The width of every 

cell on the worksheet should now be set to 25.  

3. Move to cell A1.  

4. Type Cathy.  

5. Press Enter.  

Cell Alignment 

The name "Cathy" is aligned with the left side of the cell. You can change the cell 

alignment. 

Centering by Using the Menu 

To center the name Cathy, follow these steps: 
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1. Move the cursor to cell A1.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Alignment tab.  

4. Click to open the drop-down box associated with the Horizontal field. After 

the drop-down box is opened, click on Center.  

5. Click OK to close the dialog box. The name "Cathy" is centered.  

Right-Aligning by Using the Menu 

To right-align the name "Cathy," follow these steps: 

1. Move the cursor to cell A1.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Alignment tab.  

4. Click to open the drop-down box associated with the Horizontal field. After 

the drop-down box is opened, click on Right (Indent).  

5. Click OK to close the dialog box. The name "Cathy" is right-aligned.  

 

Left-Aligning by Using the Menu 

To left-align the name "Cathy," follow these steps: 

1. Move the cursor to cell A1.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Alignment tab.  

4. Click to open the drop-down box associated with the Horizontal field. After 

the drop-down box is opened, click on Left (Indent).  

5. Click OK to close the dialog box. The name "Cathy" is left-aligned.  

 

Alternate Method: Alignment by Using the Formatting Toolbar 

Using the Formatting toolbar, you can quickly perform tasks. You can use the 

Formatting toolbar to change alignment. 

Centering by Using the Toolbar 

To center the name "Cathy," follow these steps: 
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1. Move the cursor to cell A1.  

2. Click on the Center icon, which is located on the Formatting toolbar.  

 
The red circle designates the Align Center icon. 

Right-Aligning by Using the Toolbar 

You can right-align the name "Cathy" by following these steps: 

1. Move the cursor to cell A1.  

2. Click on the Align Right icon, which is located on the Formatting toolbar.  

 
The red circle designates the Align Right icon. 

Left-Aligning by Using the Toolbar 

You can left align the name "Cathy" by following these steps: 

1. Move the cursor to cell A1.  

2. Click on the Align Left icon, which is located on the Formatting toolbar.  

 
The red circle designates the Align Left icon. 

Adding Bold, Underline, and Italic 

You can bold, underline, or italicize text in Microsoft Excel. You can also 

combine these features -- in other words, you can bold, underline, and   italicize a 

single piece of text. 

In the exercises that follow, you will learn three different methods for bolding, 

italicizing, or underlining text in Microsoft Excel. You will learn to bold, italicize, 

and underline by using the menu, the icons, and the shortcut keys. 

Adding Bold by Using the Menu 

1. Type Bold in cell A2.  

2. Click on the check mark located on the Formula bar. Clicking on the check 

mark is similar to pressing Enter.  
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3. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

4. Choose the Font tab.  

5. Click on Bold in the Font Style box.  

6. Click OK. The word "Bold" should now be bolded.  

Adding Italic by Using the Menu 

1. Type Italic in cell B2.  

2. Click on the check mark located on the Formula bar. Clicking on the check 

mark is similar to pressing Enter.  

3. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

4. Click on Italic in the Font style box.  

5. Click OK. The word "Italic" is italicized.  

Adding Underline by Using the Menu 

Microsoft Excel provides several types on underlines. The exercise that follows 

illustrates some of them. 

Single Underline 

1. Type Underline in cell C2.  

2. Click on the check mark located on the Formula bar. Clicking on the check 

mark is similar to pressing Enter.  

3. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

4. Click to open the drop-down menu associated with the Underline box.  

5. Click on Single.  

6. Click OK. The cell entry now has a single underline.  

Double Underline 

1. Type Underline in cell D2.  

2. Click on the check mark located on the Formula bar.  

3. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

4. Click to open the drop-down menu associated with the Underline field.  

5. Click on Double.  

6. Click OK. The cell entry now has a double underline.  

Single Accounting 

1. Type Underline in cell E2.  

2. Click on the check mark located on the Formula bar.  
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3. Choose Format > Cells from the menu. The Format Cells dialog box will 

open.  

4. Click to open the drop-down menu associated with the Underline field.  

5. Click on Single Accounting.  

6. Click OK. The cell entry now has a single accounting underline.  

Double Accounting 

1. Type Underline in cell F2.  

2. Click on the check mark located on the Formula bar.  

3. Choose Format > Cells from the menu. The Format Cells dialog box will 

open.  

4. Click to open the drop-down menu associated with the Underline field.  

5. Click on Double Accounting.  

6. Click OK. The cell entry now has a double accounting underline.  

Adding Bold, Underline, and Italic by Using the Menu 

1. Move the cursor to cell G3.  

2. Type all three.  

3. Click on the check mark located on the Formula bar.  

4. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

5. Choose the Font tab.  

6. Click on Bold Italic in the Font Style box.  

7. Click to open the drop-down menu associated with the Underline field. 

Then click on Single.  

8. Click OK. The words "All three" are now bolded, italicized, and underlined.  

Removing Bolding and Italics by Using the Menu 

1. Highlight cells B1 to C1. Place your cursor in cell B1. Press the F8 key. 

Press the right arrow key once.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Click on Regular in the Font style box.  

4. Click OK. Cell B1 is no longer be bolded. Cell C1 is no longer italic. 

Removing an Underline by Using the Menu 

1. Move to cell C2.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Click to open the drop-down menu associated with the Underline field. 

Then click on None.  

4. Click OK. The underbellies is removed.  

Alternate Method: Adding Bold by Using the Icon 
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1. Type Bold in cell A3.  

2. Click on the check mark located on the Formula bar. 

3. Click on the Bold icon, which is on the Formatting toolbar.  

4. Click again on the Bold icon if you wish to remove the bolding.  

Alternate Method: Adding Italic by Using the Icon 

1. Type Italic in cell B3.  

2. Click on the check mark located on the Formula bar.  

 

3. Click on the Italic icon, which is on the Formatting toolbar.  

4. Click again on the Italic icon if you wish to remove the italics.  

Alternate Method: Adding Underline by Using the Icon 

1. Type Underline in cell C3.  

2. Click on the check mark located on the Formula bar.  

 

3. Click on the Underline icon, which is on the Formatting toolbar.  

4. Click again on the Underline icon if you wish to remove the underline.  

Alternate Method: Adding Bold, Underline, and Italic by Using Icons 

1. Type All Three in cell D3.  

2. Click on the check mark located on the Formula bar.  

3. Click on the Bold icon.  

4. Click on the Italic icon.  

5. Click on the Underline icon 

Alternate Method: Adding Bold by Using Shortcut Keys 

1. Type Bold in cell A4.  

2. Click on the check mark located on the Formula bar.  

3. Hold down the Ctrl key while pressing "b" (Ctrl-b).  

4. Press Ctrl-b again if you wish to remove the bolding.  

Alternate Method: Adding Italic by Using Shortcut Keys 

1. Type Italic in cell B4.  
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2. Click on the check mark located on the Formula bar.  

3. Hold down the Ctrl key while pressing "i" (Ctrl-i).  

4. Press Ctrl-i again if you wish to remove the italic formatting.  

Alternate Method: Adding Underline by Using Shortcut Keys 

1. Type Underline in cell C4.  

2. Click on the check mark located on the Formula bar.  

3. Hold down the Ctrl key while pressing "u" (Ctrl-u).  

4. Press Ctrl-u again, if you wish to remove the underline.  

Alternate Method: Adding Bold, Underline, and Italic by Using Shortcut 

Keys 

1. Type All three in cell D4.  

2. Click on the check mark located on the Formula bar.  

3. Hold down the Ctrl key while pressing "b" (Ctrl-b).  

4. Hold down the Ctrl key while pressing "i" (Ctrl-i).  

5. Hold down the Ctrl key while pressing "u" (Ctrl-u).  

Changing the Font, Font Size, and Font Color 

You can change the Font, Font Size, and Font Color of the data you enter. 

Changing the Font 

1. Type Times New Roman in cell A5.  

2. Click on the check mark located on the Formula bar.  

3. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

4. Choose the Font tab. All of the Fonts listed in the Font box are available to 

you.  

5. Find and click on Times New Roman in the Font box.  

6. Click OK.   The font changes from Arial to Times New Roman.  

Changing the Font Size 

1. Place the cursor in cell A5.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Font tab.  

4. Click on 16 in the Size box.  

5. Click OK. The font size changes to 16.  
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Changing the Font Color 

1. Place the cursor in cell A5.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Font tab.  

4. Click to open the drop-down menu associated with the color field.  

5. Click on Blue.  

6. Click OK. The color changes to blue.  

Alternate Method: Changing the Font Color by Using the Icon 

1. Place the cursor in cell A5.  

2. Click on the down arrow next to the Font Color icon. Click on Red. Your 

font changes to red.  

Working with Long Text 

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts 

to display all the text. It left-aligns the text regardless of the alignment that has 

been assigned to it, and it borrows space from the blank cells to the right. 

However, a long text entry will never write over cells that already contain entries -

- instead, the cells that contain entries cuts off the long text. Do the following 

exercise to see how this works. 

1. Move the cursor to cell A6.  

2. Type Now is the time for all good men to go to the aid of their army.  

3. Press Enter. Everything that does not fit into cell A6 spills over into the 

adjacent cell.  

4. Move the cursor to cell B6.  

5. Type TEST.  

6. Press Enter. The entry in cell A6 is cut off.  

7. Move the cursor to cell A6.  

8. Look at the Formula bar. The text is still in the cell.  

Changing a Single Column Width 

Earlier you increased the column width of every column on the worksheet. You 

can also increase individual column widths. If you increase the column width, you 

will be able to see the long text. 

1. Make sure the cursor is anywhere under column A.  

2. Choose Format > Column > Width from the menu. The column width 

dialog box opens.  

3. Type 55 in the Column Width field.  
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4. Click OK.  

Column A is set to a width of 55. You should now be able to see all of the text. 

Alternate Method: Changing a Single Column Width by Dragging 

You can also change the column width with the cursor. 

1. Place the cursor on the line between the B and C column headings. The 

cursor should look like the one displayed here, with two arrows.  

2. Move your mouse to the right while holding down the left mouse button. 

The width indicator appears on the screen.  

3. Release the left mouse button when the width indicator shows 

approximately 40.  

Moving to a New Worksheet 

In Microsoft Excel, each workbook is made up of several worksheets. Before 

moving to the next topic, move to a new worksheet. 

1. Click on Sheet2 in the lower left corner of the screen.  

 

Setting the Enter Key Direction 

In Microsoft Excel, you can specify which direction the cursor moves when you 

press the Enter key. You can have the cursor move up, down, left, right, or not at 

all. You will now make sure the cursor is set to move down when you press the 

Enter key. 

1. Choose Tools > Options from the menu. The Options dialog box opens.  

2. Choose the Edit tab.  

3. Make sure there is a check mark in the "Move Selection after Enter" box.  

4. If Down is not selected, click to open the Direction drop-down box. Click 

on Down.  

5. Click OK.  

Making Numeric Entries 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. 

When a number is entered into a cell, you can perform mathematical calculations 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        17 

such as addition, subtraction, multiplication, and division. When entering a 

mathematical formula, precede the formula with an equal sign. Use the following 

to indicate the type of calculation you wish to perform: 

+ Addition, - Subtraction, * Multiplication, / Division, ^ Exponential 

Performing Mathematical Calculations 

The following exercises demonstrate how to perform mathematical calculations. 

Addition 

1. Move your cursor to cell A1.  

2. Type 1.  

3. Press Enter.  

4. Type 1 in cell A2.  

5. Press Enter.  

6. Type =A1+A2 in cell A3.  

7. Press Enter. Cell A1 has been added to cell A2, and the result is shown in 

cell A3.  

Place the cursor in cell A3 and look at the Formula bar. 

Subtraction 

1. Press F5. The Go To dialog box opens.  

2. Type B1 in the Reference field.  

3. Press Enter. The cursor should move to cell B1.  

4. Type 5 in cell B1.  

5. Press Enter.  

6. Type 3 in cell B2.  

7. Press Enter.  

8. Type =+B1- B2 in cell B3.  

9. Press Enter. Cell B1 has been subtracted from B2, and the result is shown in 

cell B3.  

Place the cursor in cell B3 and look at the Formula bar. 

Multiplication 

1. Hold down the Ctrl key while you press "g" (Ctrl-g). The Go To dialog box 

opens.  

2. Type C1 in the Reference field.  

3. Press Enter. You should now be in cell C1.  

4. Type 2 in cell C1.  

5. Press Enter.  
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6. Type 3 in cell C2.  

7. Press Enter.  

8. Type =C1*C2 in cell C3.  

9. Press Enter. Cell C1 is multiplied by cell C2 and the result is displayed in 

cell C3.  

Place the cursor in cell C3 and look at the Formula bar. 

Division 

1. Press F5.  

2. Type D1 in the Reference field.  

3. Press Enter. You should now be in cell D1.  

4. Type 6 in cell D1.  

5. Press Enter.  

6. Type 3 in cell D2.  

7. Press Enter.  

8. Type =D1/D2 in cell D3.  

9. Press Enter. Cell D1 is divided by cell D2 and the result is displayed in cell 

D3.  

Place the cursor in cell D3 and look at the Formula bar. 

The AutoSum Icon 

The AutoSum icon on the Standard toolbar automatically adds a column of 

numbers. The following illustrates the SUM function: 

1. Go to cell F1.  

2. Type 3. Press Enter.  

3. Type 3. Press Enter.  

4. Type 3. Press Enter.  

5. Click on the AutoSum button, which is located on the Standard toolbar.  

6. F1 to F3 should now be highlighted. 

7. Press Enter. Cells F1 through F3 are added.  

Automatic Calculation 

If you have automatic calculation turned on, Microsoft Excel recalculates the 

worksheet as you change cell entries. You can check to make sure automatic 

calculation is turned on. 

Setting Automatic Calculation 

1. Choose Tools > Options from the menu.  

2. Choose the Calculation tab.  
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3. Select Automatic if it is not already selected.  

4. Click OK.  

Trying Automatic Calculation 

Make the changes outlined below and note how Microsoft Excel automatically 

recalculates. 

1. Move to cell A1.  

2. Type 2. Press the Enter key. The results shown in cell A3 have changed. 

The number in cell A1 has been added to the number in cell A2 and the 

results display in cell A3.  

3. Move to cell B1.  

4. Type 6.  

5. Press the Enter key.  The results shown in cell B3 have changed. The 

number in cell B1 has been subtracted from the number in cell B2 and the 

results display in cell B3.  

6. Move to cell C1.  

7. Type 4. Press the Enter key. The results shown in cell C3 have changed. The 

number in cell C1 has been multiplied by the number in cell C2 and the 

results display in cell C3.  

8. Move to cell D1.  

9. Type 12. Press the Enter key.   The results shown in cell D3 have changed. 

The number in cell D1 has been divided by the number in cell D2 and the 

results display in cell D3.  

Formatting Numbers 

You can format the numbers you enter into Microsoft Excel. You can add commas 

to separate thousands, specify the number of decimal places, place a dollar sign in 

front of the number, or display the number as a percent in addition to several other 

options. 

 
Before formatting 

 
After formatting 
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1. Move the cursor to cell A5.  

2. Type 1234567.  

3. Press Enter.  

4. Move the cursor back to cell A5.  

5. Choose Format > Cells from the menu. The Format Cells dialog box will 

open.  

6. Choose the Number tab.  

7. Click on Number in the Category box.  

8. Type 2 in the Decimal Places box.  

9. Place a check mark in the Use 1000 Separator box.  

10. Click OK. The number should now display with two decimal places. The 

thousands should now be separated by commas.  

Adding a Dollar Sign to a Numeric Entry 

1. Move the cursor to cell A5.  

2. Choose Format > Cells from the menu. The Format Cells dialog box opens.  

3. Choose the Number tab.  

4. Click on Currency in the Category box.  

5. Make sure there is a "$" in the Symbol box.  

6. Click OK. The number displays with a dollar sign.  

Alternate Method: Formatting Numbers by Using the toolbar 

1. Move the cursor to cell A6.  

2. Type 1234567.  

3. Press Enter.  

4. Move the cursor back to cell A6.  

5. Click twice on the Increase Decimal icon to change the number format to 

two decimal places. Clicking on the Decrease Decimal icon decreases the 

decimal places.  

6. Click once on the Comma Style icon to add commas to the number.  

7. To change the number to a currency format, click on the Currency Style 

format.  

8. Move the cursor to cell A7.  

9. Type .35 (note the decimal point). 

10.  Press Enter. Move the cursor back to cell A7.  

11. Click on the Percent Style icon to turn .35 to a percent.  
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More Advanced Mathematical Calculations 

When you perform mathematical calculations in Microsoft Excel, be careful of 

precedence. Calculations are performed from left to right, with multiplication and 

division performed before addition and subtraction. 

1. Move to a new worksheet by clicking on Sheet3 in the lower left corner of 

the screen.  

2. Go to cell A1.  

3. Type =3+3+12/2*4.  

4. Press Enter.  

Note: Microsoft Excel divided 12 by 2, multiplied the answer by 4, added 3, and 

then added another 3. The answer, 30, displays in cell A1. 

To change the order of calculation, use parentheses. Microsoft Excel calculates the 

information in parentheses first. 

1. Double-click in cell A1.  

2. Edit the cell to read = (3+3+12)/2*4.  

3. Press Enter.  

Note: Microsoft Excel added 3 plus 3 plus 12, divided the answer by 2, and 

multiplied the result by 4. The answer, 36, displays in cell A1. 

Cell Addressing 

Microsoft Excel records cell addresses in formulas in three different ways, called 

absolute, relative, and mixed. The way a formula is recorded is important when 

you copy it. 

With relative cell addressing, when you copy a formula from one area of the 

worksheet to another, Microsoft Excel records the position of the cell relative to 

the cell that originally contained the formula. The following exercises 

demonstrate: 

1. Go to cell A7.  

2. Type 1. Press Enter.  

3. Type 1. Press Enter.  

4. Type 1. Press Enter.  

5. Go to cell B7.  

6. Type 2. Press Enter.  

7. Type 2. Press Enter.  

8. Type 2. Press Enter.  
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9. Go to cell A10.  

In addition to typing a formula, you can also enter formulas by using Point mode. 

When you are in Point mode, you can enter a formula either by clicking on a cell 

with your mouse or by using the arrow keys. 

1. You should be in cell A10.  

2. Type =.  

3. Use the up arrow key to move to cell A7.  

4. Type +.  

5. Use the up arrow key to move to cell A8.  

6. Type +.  

7. Use the up arrow key to move to cell A9.  

8. Press Enter.  

9. Look at the Formula bar while in cell A10. Note that the formula you 

entered is recorded in cell A10.  

Copying by Using the Menu 

You can copy entries from one cell to another cell. To copy the formula you just 

entered, follow these steps: 

1. You should be in cell A10.  

2. Choose Edit > Copy from the menu. Moving dotted lines appear around cell 

A10, indicating the cells to be copied.  

3. Press the Right Arrow key once to move to cell B10.  

4. Choose Edit > Paste from the menu. The formula in cell A10 is copied to 

cell B10.  

5. Press Esc to exit the Copy mode.  

Compare the formula in cell A10 with the formula in cell B10 (while in the 

respective cell, look at the Formula bar). The formulas are the same except that the 

formula in cell A10 sums the entries in column A and the formula in cell B10 

sums the entries in column B. The formula was copied in a relative fashion. 

Before proceeding with the next exercise, you must copy the information in cells 

A7 to B9 to cells C7 to D9. This time you will copy by using the Formatting 

toolbar. 

Copying by Using the Formatting Toolbar 

1. Highlight cells A7 to B9. Place the cursor in cell A7. Press F8. Press the 

down arrow key twice. Press the right arrow key once. A7 to B9 should be 

highlighted.  
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2. Click on the Copy icon  , which is located on the Formatting toolbar.  

3. Use the arrow key to move the cursor to cell C7.  

4. Click on the Paste icon , which is located on the Formatting toolbar.  

5. Press Esc to exit Copy mode.  

Absolute Cell Addressing 

An absolute cell address refers to the same cell, no matter where you copy the 

formula. You make a cell address an absolute cell address by placing a dollar sign 

in front of both the row and column identifiers. You can do this automatically by 

using the F4 key. To illustrate: 

1. Move the cursor to cell C10.  

2. Type =.  

3. Use the up arrow key to move to cell C7.  

4. Press F4. Dollar signs should appear before the C and before the 7.  

5. Type +.  

6. Use the up arrow key to move to cell C8.  

7. Press F4.  

8. Type +.  

9. Use the up arrow key to move to cell C9.  

10. Press F4.  

11. Press Enter. The formula is recorded in cell C10.  

Copying by Using the Keyboard Shortcut 

Now copy the formula from C10 to D10. This time, you will copy by using the 

keyboard shortcut. 

1. Your cursor should be in cell C10.  

2. Hold down the Ctrl key while you press "c" (Ctrl-c). This copies the 

contents of cell C10.  

3. Press the right arrow once.  

4. Hold down the Ctrl key while you press "v" (Ctrl-v). This pastes the 

contents of cell C10 in cell D10.  

5. Press Esc to exit the Copy mode.  

Compare the formula in cell C10 with the formula in cell D10. They are the same. 

The formula was copied in an absolute fashion. Both formulas sum column C. 

Mixed Cell Addressing 
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You use mixed cell addressing to reference a cell that is part absolute and part 

relative. You can use the F4 key. 

1. Move the cursor to cell E1.  

2. Type =.  

3. Press the up arrow key once.  

4. Press F4.  

5. Press F4 again. Note that the column is relative and the row is absolute.  

6. Press F4 again. Note that the column is absolute and the row is relative.  

7. Press Esc.  

Deleting Columns 

You can delete columns from your spreadsheet. To delete columns C and D: 

1. Click on column C and drag to column D.  

2. Choose Edit > Delete from the menu. Column D is deleted. 

3. Click anywhere on the spreadsheet to remove your selection.  

Deleting Rows 

You can delete rows from your spreadsheet. To delete rows 1 through 4: 

1. Click on the row 1 drag to row 4.  

2. Choose Edit > Delete from the menu. Rows 1 through 4 are deleted.  

3. Click anywhere on the spreadsheet to remove your selection.  

Inserting Columns 

There will be times when you will need to insert a column or columns into your 

spreadsheet. To insert a column: 

1. Click on A to select column A.  

2. Choose Insert > Columns from the menu. A column is inserted to the right 

of column A.  

3. Click anywhere on the spreadsheet to remove your selection.  

Inserting Rows 

You can also insert rows into your spreadsheet: 

1. Click on 2 to select row 2.  

2. Choose Insert > Rows from the menu. A row is inserted above row 2.  

3. Click anywhere on the spreadsheet to remove your selection.  
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Creating Borders 

You can use borders to make entries on your spreadsheet stand out. Accountants 

usually place a single underline above a final number and a double underline 

below. The following illustrates: 

1. Go to cell B7.  

2. Choose Format > Cells from the menu.  

3. Choose the Border tab.  

4. In the Style box, click on the single underline 

5. Click on the top of the Border box.  

6. In the Style box, click on the double underline. 

7. Click on the bottom of the Border box.  

8. Click OK. Cell B7 now has a border.  

Alternate Method: Creating Borders by Using the Icon 

1. Go to cell C7. Click on the down arrow beside the Borders icon.  

2. Select the Top and Double Bottom Border. Cell C7 now has borders.  

Merge and Center 

You will sometimes want to center a piece of text over several columns. The 

following example shows you how. 

1. Go to cell B1.  

2. Type Sample Spreadsheet.  

3. Click the check mark on the Formula bar.  

4. Select columns B1 to D1.  

5. Click on the Merge and Center icon  on the formatting toolbar. Cells B1, 

C1, and D1 are merged and centered.  

Adding Background Color 

You can add background color to a cell or group of cells: 

1. Go to cell B1.  

2. Choose Format > Cells from the menu.  

3. Choose the Patterns tab.  

4. Choose Sky Blue.  

5. Click OK. The background of cell B1 is now Sky Blue.  
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Alternate Method: Adding Background Color by Using the Icon 

1. Select cells B7 to D7.  

2. Click on the down-arrow next to the Fill Color icon .  

3. Select Pale Blue. The background of cells B7 to D7 is now Pale Blue.  

Using Auto Format 

You can format your data manually or you can use one of Microsoft Excel's many 

AutoFormats. 

1. Select cells B1 to D7.  

2. Choose Format > Auto Format   from the menu. Several formats are listed 

from which you can choose.  

3. Choose the Accounting 2 format.  

4. Click OK. Your data is formatted in the Accounting 2 style.  

Saving Your File 

To save your file: Choose File>Save from the menu.  

1. Go to the directory in which you want to save your file.  

2. Type lesson2 in the File Name field.  

3. Click on Save.  

Closing Microsoft Excel 

This is the end of Lesson 2. Close Microsoft Excel. Choose File > Exit  from the 

menu.  
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Numbers and Mathematical Calculations 

Microsoft Excel has many functions that you can use. Functions allow you to 

quickly and easily find an average, the highest number, the lowest number, a count 

of the number of items in a list, and make many other useful calculations. 

Reference Operators 

Reference operators refer to a cell or a group of cells. There are two types of 

reference operators, range and union. 

A range reference refers to all the cells between and including the reference. A 

range reference consists of two cell addresses separated by a colon. The reference 

A1:A3 includes cells A1, A2, and A3. The reference A1:C3 includes A1, A2, A3, 

B1, B2, B3, C1, C2, and C3. 

A union reference includes two or more references. A union reference consists of 

two or more cell addresses separated by a comma. The reference A7, B8, C9 refers 

to cells A7, B8, and C9. 

Functions 

Microsoft Excel has a set of prewritten formulas called functions. Functions differ 

from regular formulas in that you supply the value but not the operators, such as +, 

-, *, or /. For example, you can use the SUM function to add. When using a 

function, remember the following: 

 Use an equal sign to begin a formula. 

 Specify the function name. 

 Enclose arguments within parentheses. 

 Use a comma to separate arguments. 

Here is an example of a function: 

=SUM (2,13,A1,B27) 

In this function: 

The equal sign begins the function. 

SUM is the name of the function. 

2, 13, A1, and B27 are the arguments. 
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Parentheses enclose the arguments. 

A comma separates the arguments. 

The SUM function adds the arguments together. In the exercises that follow, we 

will look at various functions. 

Typing a Function 

1. Open Microsoft Excel.  

2. Type 12 in cell B1.  

3. Press Enter.  

4. Type 27 in cell B2.  

5. Press Enter.  

6. Type 24 in cell B3.  

7. Press Enter.  

8. Type =SUM (B1:B3) in cell A4.  

9. Press Enter. Microsoft Excel sums cells B1 to B3.  

Alternate Method: Entering a Function by Using the Menu 

1. Type 150 in cell C1.  

2. Press Enter.  

3. Type 85 in cell C2.  

4. Press Enter.  

5. Type 65 in cell C3.  

6. Press Enter. Your cursor should be in cell C4.  

7. Choose Insert > Function from the menu.  

8. Choose Math & Trig in the Or Select A Category box.  

9. Click on Sum in the Select A Function box.  

10. Click on OK. The Functions Arguments dialog box opens.  

11. Type C1:C3 in the Number1 field, if it does not automatically appear.  

12. Click on OK. Microsoft Excel sums cells C1 to C3.  

13. Move to cell A4.  

14. Type the word Sum.  

15. Press Enter.  

As you learned in Lesson 2, you can also calculate a sum by using the Sum icon. 

Calculating an Average 

You can use the AVERAGE function to calculate the average of a series of 

numbers. 
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1. Move your cursor to cell A6.  

2. Type Average. Press the right arrow key to move to cell B6.  

3. Type =AVERAGE (B1:B3).  

4. Press Enter. The average of cells B1 to B3, which is 21, will appear.  

Calculating an Average by Using the Sum Icon 

In Microsoft Excel XP, you can use the Sum icon to calculate an average. 

1. Move your cursor to cell C6.  

2. Click on the drop-down arrow next to the Sum icon.  

3. Click on Average.  

4. Highlight C1 to C3.  

5. Press Enter. The average of cells C1 to C3, which is 100, appears.  

Calculating Min 

You can use the MIN function to find the lowest number in a series of numbers. 

1. Move your cursor to cell A7.  

2. Type Min.  

3. Press the right arrow key to move to cell B7.  

4. Type = MIN (B1:B3).  

5. Press Enter. The lowest number in the series, which is 12 appears.  

Calculating Max 

You can use the MAX function to find the highest number in a series of numbers. 

1. Move your cursor to cell A8.  

2. Type Max.  

3. Press the right arrow key to move to cell B8.  

4. Type = MAX (B1:B3).  

5. Press Enter. The highest number in the series, which is 27, appears.  

Note: You can also use the drop-down menu next to the Sum icon to calculate 

minimums and maximums. 

Calculating Count 

You can use the count function to count the number of items in a series. 

1. Move your cursor to cell A9.  

2. Type Count  
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3. Press the right arrow key to move to cell B9.  

4. Click on the down arrow next to the Sum icon.  

5. Click on Count.  

6. Highlight B1 to B3.  

7. Press Enter. The number of items in the series, which is 3 appears.  

Filling Cells Automatically 

You can use Microsoft Excel to fill cells automatically with a series. For example, 

you can have Excel automatically fill in times, the days of the week or months of 

the year, years, and other types of series. Days of the week and months of the year 

fill in a similar fashion. The following demonstrates filling the days of the week: 

1. Move to Sheet2.  

2. Move to cell A1.  

3. Type Sun.  

4. Move to cell B1.  

5. Type Sunday.  

6. Highlight cells A1 to B1.  

7. Bold cells A1 to B1.  

8. Find the small black square in the lower right corner of the highlighted area. 

This is called the Fill Handle.  

9. Grab the Fill Handle and drag with your mouse to fill cell A1 to B24. Note 

how the days of the week fill the cells in a series. Also, note that the Auto 

Fill Options icon appears.  

10. Click on the Auto Fill Options icon.  

11. Choose the Copy Cells radio button. The entry in cells A1 and B1 are 

copied to all the cells highlighted.  

12. Click on the Auto Fill Options icon again.  

13. Choose the Fill Series radio button. The cells fill as a series from Sunday to 

Saturday again.  

14. Click on the Auto Fill Options icon again.  

15. Choose the Fill Without Formatting radio button. The cells fill as a series 

from Sunday to Saturday, but the entries are not bolded.  

16. Click on the Auto Fill Options icon again.  

17. Choose the Fill Weekdays radio button. The cells fill as a series from 

Monday to Friday.  

Some of the entries in column B are too long to fit in the column. You can quickly 

adjust the column width to fit the longest entry. 

1. Move your cursor over the line that separates column B and C. The Width 

Indicator appears.  
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2. Double-click. The Column adjusts to fit the longest entry.  

The following demonstrates filling time: 

1. Type 1:00 into cell C1.  

2. Grab the Fill Handle and drag with your mouse to highlight cells A1 to A24. 

Note that each cell fills using military time.  

3. Press Esc and then click anywhere on the worksheet to remove the 

highlighting.  

To change the format of the time: 

1. Select cells C1 to C24.  

2. Choose Format > Cells from the menu.  

3. Choose the Number tab.  

4. In the Category box, choose Time.  

5. In the Type box, choose 1:30 PM.  

6. Click OK. The time is no longer in military time.  

You can also fill numbers. 

Type a 1 in cell D1. 

1. Grab the Fill Handle and drag with your mouse to highlight cells D1 to D24. 

The number 1 fills each cell.  

2. Click on the Auto Fill Options icon.  

3. Choose the Fill Series radio button. The cells fill as a series starting with 1, 

2, 3.  

Here is another interesting fill feature. 

1. Go to cell E1.  

2. Type Lesson 1.  

3. Grab the Fill Handle and drag with your mouse to highlight cells E1 to E24.  

4. The cells fill in as a series: Lesson 1, Lesson 2, Lesson 3, and so on.  
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Printing 

The simplest way to print is to click on the Print icon located on the Standard 

toolbar. Dotted lines will appear on your screen after you click on the print icon. 

The dotted lines indicate the right, left, top, and bottom edges of your printed 

pages. 

Print Preview 

There are many print options. You can select print options in Page Setup or in 

Print Preview. In Print Preview, you can see the results of your selections 

onscreen. You can use print options to: 

 Determine whether to print landscape or portrait. If you print portrait on an 

8 1/2 by 11 sheet of paper, the length across the top of your page will be 

8 1/2 inches. If you print landscape on an 8 1/2 by 11 sheet of paper, the 

length across the top of your page will be 11 inches.  

 Scale your document. If your data is small in comparison to the page, you 

may want to scale upward so the data fills the entire page. If your data is too 

large to fit on the page, you may want to scale downward.  

 Specify how many pages wide and how many pages long you want your 

printed document to be.  

 Select the paper size and print quality.  

 Set the first page number.  

If you choose the Margins tab, you can: 

 Set the size of your margins including your header and footer margins.  

 Center your spreadsheet horizontally and/or vertically on the page.  

If you choose the Header/Footer tab, you can select headers and footers. A header 

is text that appears at the top of every page. A footer is text that appears at the 

bottom of every page. You can use headers and footers to insert page numbers, 

dates, and other information. 

To choose a header: 

1. Choose the Header/Footer tab.  

2. Click on the down arrow next to the Header field to open the drop-down 

box for the header field.  

3. Choose a Header from the list.  
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To choose footer: 

1. Choose the Header/Footer tab.  

2. Click on the down arrow next to the Footer field to open the drop-down box 

for the Footer field.  

3. Choose Footer from the list.  

Click on the Custom Header or Custom Footer button to customize your headers 

and footers. Use the Left Section to place your options on the left side of the page, 

the Center Section to place your options in the center of the page, and the Right 

Section to place your option’s on the right side of the page. 

The Sheet tab has options that allow you to choose which rows and columns will 

repeat at the left and the top of the page. It also has options that allows you to 

determine whether gridlines and/or row column headings print 

To preview and print your spreadsheet: 

1. Choose File > Preview from the menu.  

2. Click on Setup.  

3. Choose the Page tab.  

4. Choose Portrait.  

5. In the Adjust To field, type 110% to set the size to 110%,.  

6. Choose the Margin tab.  

7. Check the horizontally box in the Center On Page frame to center your 

spreadsheet horizontally.  

8. Click on OK.  

9. Click on Print. The Print dialog box opens.  

10. Click on OK to print the file.  

Saving Your File 

To save your file: 

1. Choose File>Save from the menu.  

2. Go to the directory in which you want to save your file.  

3. Type lesson3 in the File Name field.  

4. Click on Save.  

Closing Microsoft Excel 

This is the end of Lesson 3. Close Microsoft Excel. 

1. Choose File > Exit from the menu.  
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Creating Charts 

Using Microsoft Excel, you can represent numbers in a chart. You can choose 

from a variety of chart types. And, as you change your data, your chart will 

automatically update. You can use Microsoft Excel's Chart Wizard to take you 

through the process step-by-step. 

Creating a Column Chart 

 

To create the column chart shown above, start by creating the spreadsheet below 

exactly as shown. 

 

After you have created the spreadsheet, you are ready to create your chart. 

1. Highlight cells A3 to D6. You must highlight all the cells containing the 

data you want in your chart. You should also include the data labels.  

2. Choose Insert > Chart from the menu.  

3. Click on Column to select the type of chart you want to create.  

4. In the Chart Sub-type box, choose the Clustered Column icon to select 

the chart sub-type.  

5. Click on Next. 

6. To place the product names on the x-axis, select the Columns radio 

button.  
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7. Click on Next.  

8. Type Toy Sales in the Chart Title field. Toy Sales will appear as the title 

of your chart.  

9. Type Products in the Category (X) Axis field. Products will appear as 

your x-axis title.  

10. Type Units Sold in the Value (Y) Axis field. Units Sold will appear as 

your y-axis title.  

11. Choose the Data Labels tab.  

12. Select Value in the Labels Contain Frame to display the data labels as 

values.  

13. Choose the Data Table tab.  

14. Select Show Data Table. The data table will appear below your chart.  

15. Click on Next.  

16. Choose as Object in Sheet1 to make your chart an embedded object and 

part of the worksheet.  

17. Click on Finish  

18. Your chart will appear on the spreadsheet.  

Changing the Size and Position of a Chart 

When you select a chart, handles appear on the right and left sides, the top and 

bottom, and the corners of the chart. You can drag the handles on the top and 

bottom of the chart to increase or decrease the height of the chart. You can drag 

the handles on the left and right sides of the chart to increase or decrease the width 

of the chart. You can drag the handles on the corners of the chart to increase or 

decrease the size of the chart proportionally. 

 

You can change the position of a chart by clicking on the chart and dragging 

1. Use the handles to adjust the size of your chart.  

2. Click on the chart and drag to position the chart under the data.  

Modify Your Chart 

You can modify your chart by using the Chart toolbar. If the Chart toolbar is not 

already available, choose View > Toolbars > Chart from the menu. 

Chart Toolbar 

To change the data area font size: 

1. Click on the down arrow on the Chart toolbar. A drop-down menu opens.  

2. Choose Data Table from the drop-down menu. 

3. Click on the Options icon . Choose the Font tab 
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4. In the Size box, type 8.  

5. Click on OK. Your font size is now 8.  

To change the angle of the data labels: 

1. Click on the down arrow on the Chart toolbar. A drop-down menu opens.  

2. Choose "Region 1" Data Labels from the drop-down menu.  

3. Click on the Angle Counter Clockwise icon . The Region 1 Data Labels 

are angled counter-clockwise.  

4. Repeat this process for Regions 2 and 3.  

To change the font size of the Region data labels: 

1. Click on the down arrow on the Chart toolbar. A drop-down menu opens.  

2. Choose "Region 1" Data Labels from the drop-down menu.  

3. Click on the Options icon. Choose the Font tab.  

4. In the Size box, type 6.  

5. Click on OK. Your font size is now 6.  

6. Repeat this process for Region 2 and 3.  

You can also make changes by double-clicking on the item you want to change. 

To change the chart scale: 

1. Double-click on the scale. The Format Axis dialog box opens.  

2. Choose the Scale tab.  

3. Type 400 in the Major Unit field. 

4. Click on OK. Your chart is now scaled in units of 400.  

Saving Your File 

To save your file: 

1. Choose File>Save from the menu.  

2. Go to the directory in which you want to save your file.  

3. Type lesson4 in the File Name field.  

4. Click on Save.  

Closing Microsoft Excel 

This is the end of Lesson 4. Close Microsoft Excel. 

1. Choose File > Exit from the menu.  
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Page Properties and Printing 

Page Breaks 

To set page breaks within the worksheet, select the row you want to appear just 

below the page break by clicking the row's label. Then choose Insert Page Break 

from the menu bar. You may need to click the double down arrow at the bottom of 

the menu list to view this option. 

Page Setup 

Select File Page Setup from the menu bar to format the page, set margins, and add 

headers and footers. 

 Page 
Select the Orientation under the Page tab in the Page Setup window to 

make the page Landscape or Portrait. The size of the worksheet on the page 

can also be formatting under Scaling. To force a worksheet to print only one 

page wide so all the columns appear on the same page, select Fit to 1 

page(s) wide. 

 

 Margins 
Change the top, bottom, left, and right margins under the Margins tab. 

Enter values in the header and footer fields to indicate how far from the 

edge of the page this text should appear. Check the boxes for centering 

horizontally or vertically on the page. 

 

 Header/Footer 
Add preset headers and footers to the page by clicking the drop-down 

menus under the Header/Footer tab. 

 

To modify a preset header or footer, or to make your own, click the Custom 

Header and Custom Footer buttons. A new window will open allowing 

you to enter text in the left, center, or right on the page. 

Format Text - Click this button after highlighting the text to change the 

font, size, and style. 

Page Number - Insert the page number of each page. 

Total Number of Pages - Use this feature along with the page number to 

create strings such as "page 1 of 15". 

Date - Add the current date. 

Time - Add the current time. 
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File Name - Add the name of the workbook file. 

Tab Name - Add the name of the worksheet's tab. 

 Sheet 
Check Gridlines if you want the gridlines dividing the cells to be printed on 

the page. If the worksheet is several pages long and only the first page 

includes titles for the columns, select Rows to repeat at top to choose a 

title row that will be printed at the top of each page. 

Print Preview 

Select File Print Preview from the menu bar to view how the worksheet will 

print. Click the Next and Previous buttons at the top of the window to display the 

pages and click the Zoom button to view the pages closer. Make page layout 

modifications needed by clicking the Page Setup button. Click Close to return to 

the worksheet or Print to continue printing. 

Print 

To print the worksheet, select File Print from the menu bar. 

 Print Range - Select either all pages or a range of pages to print.  

 Print What - Select selection of cells highlighted on the worksheet, the 

active worksheet, or all the worksheets in the entire workbook.  

 Copies - Choose the number of copies that should be printed. Check the 

Collate box if the pages should remain in order.  

Click OK to print. 

Keyboard Shortcuts 

Keyboard shortcuts can save time and the effort of switching from the keyboard to 

the mouse to execute simple commands. Print this list of Excel keyboard shortcuts 

and keep it by your computer for a quick reference.  

Note: A plus sign indicates that the keys need to be pressed at the same time. 
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Action Keystroke 

 

Document actions 

Open a file CTRL+O 

New file CTRL+N 

Save As F12 

Save CTRL+S 

Print CTRL+P 

Find CTRL+F 

Replace CTRL+H 

Go to F5 

 

Cursor Movement 

One cell up up arrow 

One cell down down arrow 

One cell right Tab 

One cell left SHIFT+Tab 

Top of worksheet 

(cell A1) 
CTRL+Home 

End of worksheet 

(last cell with data) 
CTRL+End 

End of row Home 

End of column CTRL+left arrow 

Move to next 

worksheet 
CTRL+PageDown 

 

Formulas 

Apply AutoSum ALT+= 

Current date CTRL+; 

Current time CTRL+: 

Spelling F7 

Help F1 

Macros ALT+F8 
 

 Action Keystroke 

 

Selecting Cells 

All cells left of 

current cell 

SHIFT+left 

arrow 

All cells right of 

current cell 

SHIFT+right 

arrow 

Entire column CTRL+Spacebar 

Entire row SHIFT+Spacebar 

Entire worksheet CTRL+A 

 

Text Style 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Strikethrough CTRL+5 

 

Formatting 

Edit active cell F2 

Format as currency 

with 2 decimal 

places 

SHIFT+CTRL+$ 

Format as percent 

with no decimal 

places 

SHIFT+CTRL+% 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Format cells dialog 

box 
CTRL+1 

 

 

 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        40 

MS Power Point 

Starting Power Point 

Before you start Power Point, you mast have Power Point installed on your 

computer, and you should have basic understanding of Windows operating system. 

To start Power Point, follow the following steps. 

4. Click the Start Button 

5. Move your mouse pointer to program. A menu of programs appear 

6. Move your mouse pointer over Microsoft Power Point and click on it. 

Power Point starts and displays the screen. 

Blank Presentation  

Select Blank Presentation to build the presentation from scratch with no preset 

graphics or formatting. 

Open an Existing Presentation  

Select this option to open a Power Point presentation that already exists. Select the 

folder the file is located in from the Look in: drop-down menu and highlight the 

file on the list. Click Open to open the presentation. 

AutoLayout 

After selecting the presentation type, you will be prompted to choose the layout of 

the new slide. These layouts include bulleted lists, graphs, and/or images. Click on 

each thumbnail image and a description will be printed in the message box. 

Highlight the layout you want and click OK. 
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Screen Layout 

The Power Point screen layout in Normal View: 

 

Views 

Power Point gives you four screen layouts for constructing your presentation in 

addition to the Slide Show. You can select the page view by clicking the buttons 

just above the formatting toolbar and the bottom of the page. 
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Normal View 
This screen is split into three sections 

showing the presentation outline on the 

left, the slide in the main window, and 

notes at the bottom. 

  Slide View 
The slide view displays each slide on 

the screen and is helpful for adding 

images, formatting text, and adding 

background styles. 

  

 

  

 

Outline View 
The presentation outline is displayed on 

the majority of the screen with small 

windows for the slide and notes. This 

view is recommended for editing text.  

  Slide Sorter View 
A small image of each slide is 

displayed in Slide Sorter view. Slides 

can easily be ordered and sorted from 

this screen. 

Click the Slide Show button to view the full-screen slide show. 

Insert a New Slide  

Follow these steps to insert a new slide into the presentation: 

 In the Outline window, select the slide you want the new slide to appear 

after by clicking the slide's number.  
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 Select Insert|New Slide from the menu bar or click the new slide button on 

the standard toolbar.  

 Choose the page layout from the window and press OK.  

Applying a Design Template 

To add a design template or changing the existing one, selection Format|Design 

Template from the menu bar. Select the template and click Apply. 

Changing Slide Layouts 

To change the layout template of the slide select Format|Slide Layout from the 

menu bar. Select one of the layout thumbnail images and click Apply. 

 

Reordering Slides 

To reorder a slide in Slide Sorter View, simply click on the slide you wish to 

move and drag it to the new location. In Normal or Outline View, click the slide 

icon beside the number of the slide you want to move and drag the icon to a 

new location. 

Hide Slides 

If you do not want a slide to appear during the slide show, but do not want to 

delete the slide as it may be used later, the slide can be hidden by selecting Slide 

Show|Hide Slide from the menu bar. To add the slide back to the slide show, 

select Slide Show|Hide Slide again. 
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Create a Custom Slide Show 

The Custom Slide Show feature allows you to select the slides you want to display 

in the slide show if not all the slides should be used.Select Slide Show|Custom 

Slide Show from the menu bar. 

 

 Click the New... button in the Custom Shows window.  

 In the Define Custom Show window, type a name for the slide in the Slide 

show name field. 

 
 Add slides to the custom show by highlighting them in the Slides in 

presentation window and clicking the Add >> button. Those slides will 

then appear in the Slides in custom show window.  

 To remove slides from the custom show, highlight their names in the Slides 

in custom show window and click the Remove button.  

 To reorder slides in the custom show, highlight the slide that should be 

moved and click the up and down arrows to change its order in the show.  

 Click OK when finished.  

 Click the Show button on the Custom Shows window to preview the custom 

slide show and click Close to exit.  
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Edit a Custom Slide Show 

 

 Select Slide Show|Custom Slide Show from the menu bar.  

 Edit the show by highlighting the name in the Custom shows box and 

clicking the Edit... button.  

 To delete a show, highlight the name and click Remove.  

 Create a copy of a show by clicking the Copy button. The copy can then be 

renamed by clicking the Edit... button.  

 Click the Show button to preview the custom slide show and click Close to 

exit.  

Bulleted Lists on Design Templates 

Bulleted lists allow you to clearly display the main points of your presentation on 

slides. The text boxes on design templates already include bulleted lists. Click the 

place holder on the slide to begin adding text and press the ENTER key to return 

to the next line and add a new bulleted item. To go to the next line without adding 

another bullet, hold down the SHIFT key while pressing ENTER.  

Bulleted List from a Text Box 

If you are not creating a bulleted list from an existing placeholder on a design 

template, or if you would like to add an additional bulleted list, follow these steps 

to create a new list: 

 In slide view, create a text box by selecting Insert|Text Box from the menu 

bar.  

 "Draw" the text box on the slide by holding down the left mouse button 

while you move the mouse until the box is the size you want it.  
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 Choose Format|Bullets and Numbering from the menu bar. 

 
 Change the Size of the bullet by changing the percentage in relation to the 

text.  

 Choose a color for the bullet from the Color menu. Click More Colors for a 

larger selection.  

 Select one of the seven bullet types shown and click OK. 

  

Bulleted Lists and New Slides from an Outline 

In Normal or Outline view, text can easily be entered in the outline window and 

new slides are automatically added. Follow the steps below to become familiar 

with adding slide content in outline view: 

 Next to the Slide 1 icon, type the title of the slide. The text you type beside 

the slide icons will be the large-type titles on each slide.  

 Press ENTER to type the next line. This will automatically create a new 

slide. To create a bulleted list for the first slide, press the TAB key or click 

the demote button on the More Buttons menu accessible by clicking the 

"triple arrow" button at the end of the formatting toolbar . 

- OR - 
Press ALT+SHIFT+Right Arrow to demote the selection to a bulleted list 

item.  

 Continue entering text for the bulleted list, pressing ENTER at the end of 

each line to create a new bullet.  

 Create a multilevel list by executing the demote action again to create a 

bulleted sublist. Press the promote button on the More Buttons menu or 

press ALT+SHIFT+Left Arrow to return to the original list.  
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 Create a new slide by executing the promote action until a new slide icon 

appears.  

 Continue creating new slides and bulleted lists by using the demote and 

promote actions until the presentation is completed. Use the formatting 

instructions below to format the lists.  

If there is more than one bulleted list on the slide, the lists will be designated by 

numbers enclosed in black boxes. The example below shows the slide created 

from the outline on the left. The bulleted list on the left side of the slide is labeled 

list "1" on the outline and the list on the right is labeled list "2". When typing the 

outline, begin typing in the new list by pressing CTRL+ENTER. In this example, 

CTRL+ENTER was pressed after typing "Access". 

 

Numbered List 

Follow these steps to create a numbered list: 

 Create a text box.  

 With the text box selected, choose Format|Bullets and Numbering from 

the menu bar.  
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 Click the Numbered tab at the top of the Bullets and Numbering window. 

 
 Change the size of the numbers by changing the percentage in relation to the 

text.  

 Choose a color for the numbers from the Color menu. Click More Colors 

for a larger selection.  

 Change the Start at value if the numbers should not begin with 1.  

 Select one of the the seven list types shown and click OK.  

Resizing a Text Box 

Select a text box by clicking on it with the mouse. A border with nine handles will 

appear around the text box. The four handles on the corners will resize the length 

and the width of the box at once while the handles on the sides will resize only in 

one direction. Click one of the handles and drag it with the mouse. Release the 

mouse button when it is the size you want it to be. Move the text box by clicking 

and dragging the thick, dotted border with the mouse. 

 

Text Box Properties 

Change the colors, borders, and backgrounds of a text box from the Format 

AutoShape dialog box. 
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 Activate the textbox by clicking on it and select Format|Colors and Lines 

from the menu bar.  

 Under the Colors and Lines tab, select a Fill color that will fill the 

background of the text box. Check the Semitransparent box if you want 

the slide background to show through the color.  

 Select a Line color that will surround the box as well as a Style or Weight 

for the thickness of the line and a Dashed property if the line should not be 

solid.  

 Click the Text Box tab. 

 
 Change the Text anchor point to reposition the text within the text box.  

 Set Internal margins to the distance the text should be to the text box 

edges.  
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 Click OK to add the changes to the text box. 

Delete a Text Box 

To delete a text box from a template, simply click the border of the text box and 

press the DELETE key on the keyboard. 

Adding Notes 

From Normal View, notes can be added to the slide. These notes will not be seen 

on your presentation, but they can be printed out on paper along with the slide the 

notes refer to by selecting Print What: Notes Pages on the Print menu. 

 

Video 

To add a video to your presentation select Insert|Movies and Sounds|Movie 

from File or to insert an animation from Microsoft's gallery choose Insert|Movies 

and Sounds|Movie from Gallery. Select the video file and click OK. 

Audio 

To add sound to your presentation select Insert|Movies and Sounds|Sound from 

Gallery or Sound from File. Select a sound file and click OK. 

Adding Text 

If the slide layout includes text boxes, simply click on the text box to add text. To 

add a text box to the slide, select Insert|Text Box from the menu bar and draw the 

text box with the mouse. Set text editing options by selecting Tools|Options from 

the menu bar and clicking the Edit tab. 
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Formatting Text 

Select the text that will be formatted by highlighting the text either on the outline 

or on the slide. Choose Format|Font from the menu bar or right-click on the 

highlighted selection and select Font from the popup shortcut menu or. Select a 

font face, size, style, effect, and color from the Font dialog box. Click the Preview 

button to see how the changes will appear on the slide before making a decision. 

Replace Fonts 

Design templates have a preset font that you may want to change or you may want 

to change the font used on for the entire presentation for a number of reasons. This 

can be accomplished quickly using the Replace Fonts feature. Select 

Format|Replace Font from the menu bar. Choose the font you want to Replace 

from the first drop-down menu and the font it should be replaced With from the 

second menu, and click the Replace button. 
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Line Spacing 

Change the amount of space between lines in a text box by selecting Format|Line 

Spacing from the menu bar. 

 

 Line spacing - Select the amount of vertical space between lines. A value of 

"1" is equal to single spacing and "2" is double spacing. Values between and 

above these numbers are valid as well. 

 Before paragraph and After paragraph - This value will determine the 

amount of vertical space before and after each paragraph in a text box.  

Change Case 

Change the case of the characters in a paragraph by selecting Format|Change 

Case from the menu bar without having to retype the text.  

 

 Sentence case - Capitalizes the first letter of the first word in each sentence.  

 Lowercase and Uppercase - Changes the case of all the letters.  

 Title case - Capitalizes the first letter of every word and reduces the rest to 

lowercase.  

 Toggle case - The opposite of Title case, it makes the first letter of every 

word lowercase and capitalizes the remaining letters.  
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Color Schemes Graphics » 

 

The colors of predesigned slide templates can be changed and a color scheme can 

be added to blank presentations. This page explains how to add color schemes and 

background images to slides. 

Color Schemes 

 Select Format|Slide Color Scheme from the menu bar.  

 Click one of the preset color scheme thumbnail images in the Color 

schemes box. 

 
  

 Click the Preview button to see how the scheme will appear on the slide.  

 To make changes to the color scheme, click the Custom tab on the dialog 

box. 

http://www.fgcu.edu/support/office2000/ppt/graphics.html
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   

 

 

 Change the colors of the slide elements by selecting the color swatch beside 

the name of the element and clicking the Change color button.  

 Highlight one of the colors from the Text and Line Color window or select 

the Custom tab to view more color choices and click OK when finished. 

 
 When you have finished all color formatting, click Apply to All to apply the 

color scheme to all the slides in the presentation or Apply to add the scheme 

only to the current slide.  
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Backgrounds 

Follow these steps to add background colors and patterns to a slide: 

 Select Format|Background from the menu bar. 

 
 Select a color from the drop-down menu below the Background fill 

preview or choose More Colors... for a larger selection.  

 Select Fill Effects from the drop-down menu to add gradients, texture, 

patterns, or a picture to the background. 

 
 Gradient tab 

 Select One color if the color chosen will fade into the background 

and select the color from the Color 1 drop-down menu. Choose Two 

colors if the gradient will use two colors and select those colors from 
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the Color 1 and Color 2 drop-down menus. Preset provides a 

selection of color combinations. Select one from the Preset colors 

drop-down menu.  

 Select the type of gradient from Shading styles.  

 Click one of the four Variants of the styles chosen.  

 

 Texture tab 
From the Texture window, select a repeating background by scrolling 

through the thumbnail images or click Other Texture... to select an image 
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from a file. 

 
 Pattern tab 

Select a two-tone pattern by clicking one of the pattern swatches and 

selecting the Foreground and Background colors. 

 
 Picture tab 

Click the Select Picture button to choose a picture from a file. After the 

picture is selected, a preview and description will be shown in this window.  

 Click OK to apply the changes made from the Fill Effects windows.  
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 Click Apply to All to add the changes to every slide or Apply to make 

changes only to the current slide.  

Graphics Slide Effects » 

 

The Drawing Toolbar provides many commands for creating and editing graphics. 

The toolbar is located at the bottom of the Power Point screen or it can be 

activated by selecting View|Toolbars|Drawing from the menu bar. 

 

 Menu -  

 Grouping - Images can be grouped together so they become one 

image and can be moved together or the same formatting changes can 

be applied to both at once. Select all the images that will be grouped 

by holding down the SHIFT key and clicking once on each image. 

Then select Group from the Draw menu. The images can be 

ungrouped by selecting Ungroup from the same menu. The 

rectangles in the image to the left are separate images with their own 

sets of handles and they are grouped together in the image to the 

right: 

 
 Order - The order of overlapping images can be changed using this 

feature. In the example of two rectangles below, the green rectangle is 

selected and the Send Backward command was used to move the 

image below the blue rectangle. Send Backward and Bring Forward 

will move elements by one layer. Send to Back and Bring to Front 

move the elements to the back or top of a series of several 

http://www.fgcu.edu/support/office2000/ppt/slideeffects.html
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overlapping graphics. 

 
 Nudge - Use the nudge actions to move an object slightly in one 

direction.  

 Align or Distribute - Select a group of objects and choose one of the 

the commands from the Align or Distribute menu to change the 

position of the objects in relation to one another.  

 Rotate or Flip - Rotate an object 90 degrees or flip the object over its 

x- or y-axis.  

 Select objects - Deactivate all drawing functions.  

 Free rotate - This button will place green handles on certain objects so they 

can be arbitrarily rotated. Click and drag the handles to rotate the objects. 

 
 AutoShapes menu - Click the small down arrow to the right of the 

"AutoShapes" text to select a shape. [more...]  

 Line and Arrow - Click and drag the mouse on the slide to add lines. Hold 

down the SHIFT key to draw a straight line. Use the end points of the 

completed line to stretch and reposition the line.  

 Rectangle and Oval - Click and drag the mouse on the slide to add 

rectangles and ovals. Hold down the SHIFT key to add squares and circles.  

 Text box - Click to draw a text box on the slide.  

 Word art - Click to add WordArt. [More]  

 Picture - Click to add a clip art image to the slide.  

 Fill color - Choose a fill color for rectangles, ovals, and clip art.  

 Line color - Select a border color for shapes and pictures.  

 Font color - Highlight text on the slide and click the small down arrow next 

to the Font color icon to select a color.  

 Line style - Highlight a line or arrow that has been drawn and click this 

button to select a thickness or style for the line.  

 Dash style - Highlight a line or arrow and select a dash style.  

 Arrow style - Change the arrow head style for an existing arrow or change 

a line to an arrow.  

 Shadow - Select a text box to add shadow to text or choose any other object 

on the slide to add a drop shadow.  

 3D - Add a three-dimensional effect to text and other objects.  

http://www.fgcu.edu/support/office2000/ppt/graphics.html#AutoShapes#AutoShapes
http://www.fgcu.edu/support/office2000/ppt/graphics.html#WordArt#WordArt


____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        60 

Adding Clip Art 

To add a clip art image to a slide, follow these steps: 

 Select Insert|Picture|Clip Art from the menu bar or click the Picture 

button on the Drawing toolbar.. 

 
 To find an image, click in the white box following Search for clips and 

enter keywords describing the image you want to find. 

- OR - 
Click one of the category icons.  

 Click once on the image to want to add to the slide and a selection bar will 

appear.  

 Click once on the image you want to add to the slide and the following 

popup menu will appear: 

 
 Insert Clip to add the image to the slide. 

 Preview Clip to view the image full-size before adding it to the slide. 

Drag the bottom, right corner of the preview window to resize the 

image and click the "x" close button to end the preview. 
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 Add Clip to Favorites will add the selected image to your favorites 

directory that can be chosen from the Insert ClipArt dialog box.  

 Find Similar Clips will retrieve images similar to the one you have 

chosen.  

 Click the Close button in the top, right corner of the Insert Clip window to 

stop adding clip art to the slide. 

Add An Image from a File 

To add a photo or graphic from a file: 

 Select Insert|Picture|From File from the menu bar. 

 Click the down arrow button on the right side of the Look in: window to 

find the image on your computer.  

 Highlight the file name from the list and click the Insert button. 

 

Editing A Graphic  

Activate the image you wish to edit by clicking on it once with the mouse. Several 

handles will appear around the graphic. Click and drag these handles to resize the 

image. The handles on the corners will resize proportionally while the handles on 

the straight lines will stretch the image. More picture effects can be changed using 

the Picture toolbar. 
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Auto Shapes 

The AutoShapes toolbar allows you to draw a number of geometrical shapes, 

arrows, flow chart elements, stars, and other graphics on a slide. Activate the 

AutoShapes toolbar by selecting Insert|Picture|AutoShapes or 

View|Toolbars|AutoShapes from the menu bar. Click the buttons on the toolbar 

to view the options for drawing each shape. 

 

 Lines - After clicking the Lines button on the AutoShapes toolbar, draw a 

straight line, arrow, or double-ended arrow from the first row of options by 

clicking the respective button. Click in the slide where you would like the 

line to begin and click again where it should end. To draw a curved line or 

freeform shape, select curved lines from the menu (first and second buttons 

of second row), click in the slide where the line should appear, and click the 

mouse every time a curve should begin. End creating the graphic by clicking 

on the starting end or pressing the ESC key. To scribble, click the last 

button in the second row, click the mouse in the slide and hold down the left 

button while you draw the design. Let go of the mouse button to stop 

drawing. 

 Connectors - Draw these lines to connect flow chart elements. 

 Basic Shapes - Click the Basic Shapes button on the AutoShapes toolbar to 

select from many two- and three-dimensional shapes, icons, braces, and 

brackets. Use the drag-and-drop method to draw the shape in the slide. 

When the shape has been made, it can be resized using the open box handles 

and other adjustments specific to each shape can be modified using the 

yellow diamond handles. 

 

 Block Arrows - Select Block Arrows to choose from many types of two- 

and three-dimensional arrows. Drag-and-drop the arrow in the slide and 
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use the open box and yellow diamond handles to adjust the arrowheads. 

Each AutoShape can also be rotated by first clicking the Free Rotate button 

on the drawing toolbar . Click and drag the green handles around the 

image to rotate it. The tree image below was created from an arrow rotated 

90 degrees. 

 

 Flow Chart - Choose from the flow chart menu to add flow chart elements 

to the slide and use the line menu to draw connections between the 

elements. 

 Stars and Banners - Click the button to select stars, bursts, banners, and 

scrolls.  

 Call Outs - Select from the speech and thought bubbles, and line call outs. 

Enter the call out text in the text box that is made. 

 More AutoShapes - Click the More button to choose from a list of clip art 

categories. 

Each of the submenus on the AutoShapes toolbar can become a separate toolbar. 

Just click and drag the gray bar across the top of the submenus off of the toolbar 

and it will become a separate floating toolbar. 

 
 

WordArt 

Add headlines in striking colors and shapes to your presentation using Word Art. 

 Select Insert|Picture|WordArt from the menu bar or click the Word Art 

button on the Drawing toolbar.  
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 Choose a Word Art style from the listing and click OK. 

 
 Enter the text in the Edit WordArt Text box and choose the font, size, and 

style for the text. Click OK. 

 
 Use the white box handles around the word art to resize it on the slide.  

 Drag the yellow diamond handle to change the shape of the text. To revert 

back to no shape, double-click the diamond.  

Slide Effects Master Slides » 

 

Action Buttons 

Use the action button toolbar to add functioning buttons to slides in a presentation. 

 Select Slide Show|Action Buttons from the menu bar. Click the bar across 

the top of the button menu and drag it off the menu so it becomes a floating 

http://www.fgcu.edu/support/office2000/ppt/master.html
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toolbar. 

 
 Click one of the button faces and draw the button on the slide using the 

mouse. The Action Settings menu will then appear. 

 
 Set the actions under either the Mouse Click or Mouse Over tabs. Actions 

specified for Mouse Click will execute when the button is clicked on the 

slide while actions for Mouse Over will occur when the mouse pointer 

hovers over the button.  

 Select an action for the button by choosing a Hyperlink to destination.  

 If you want a sound to be played when the button is clicked, check the Play 

sound box and choose a sound from the drop-down menu.  

 Click OK when finished. 

 
 The button on the slide can be resized using the white box handles and the 

depth of the button can be changed by dragging the yellow diamond. 

Slide Animation 

Several animations for slide objects are available through the drop-down menus on 

the menu bar. First, select the text box or graphic that will be animated. Select 

Slide Show|Preset Animation and choose from one of the options. To select a 

different animation or turn the animation off, select the appropriate choice from 

the same menu. For more options, follow the procedure below: 
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 Select Slide Show|Custom Animation from the menu bar.  

 Select the object on the slide that will be animated from the Check to 

animate slide objects list.  

 Under the Effects tab, select the animation type (or select "No Effect" to 

turn an animation off) and direction from the drop-down menus and select a 

sound if you wish.  

 Select an After animation effect if the text should change colors after the 

animation executes.  

 Color palette - Select one of the color swatches or click More 

Colors for a larger selection. The text will change to the selected 

color when the mouse is clicked during the slide show.  

 Don't Dim - This option erases all After Animation effects.  

 Hide After Animation - Text will be immediately erased after the 

animation is completed.  

 Hide on Next Mouse click - The text will be erased when the mouse 

is clicked.  

 Choose the style of displaying the text under the Introduce text section. 

The drop-down menu provides options for displaying the characters for each 

bulleted item. Select "All at once" for the text to appear immediately, "by 

Word" for the text to appear one word at a time, or "by Letter" for a 

typewriter effect that displays one letter at a time.  

 Click the Order & Timing tab to alter the order that the objects appear on 

the slide. Highlight the object in the Animation order box and click the 

Move arrows to move the object's position within the animation sequence. 

Under Start animation, choose "On mouse click" to activate the animation 

by clicking the mouse or "Automatically" for the animation to execute after 
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a set number of seconds. 

 
 Click the Preview button at any time to preview the animation on the slide 

and click OK when finished.  

Animation Preview 

Select Slide Show|Animation Preview from the menu bar to view the Animation 

Preview window. Click anywhere within this window with the mouse to preview 

the animations that have been set. To hide the window, click the x close button in 

the top, right corner. 

 

Slide Transitions 

Add transition effects when changing slides by following these steps: 
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 Select Slide Show|Slide Transition from the menu bar.  

 From the Effect section, choose a transition from the drop-down menu and 

notice the preview after the transition is selected. Select a speed for the 

transition as well.  

 Under Advance, check "On mouse click" for the slide transition to occur by 

clicking the mouse or using keystrokes or check "Automatically after" and a 

number of seconds if the transition should occur automatically.  

 Select a Sound if necessary and check the Loop until next sound if it 

should keep repeating until the next sound is played.  

 Click Apply to All if the transition effects should be added to every slide or 

Apply if the effects should be added only to the current slide.  

Slide Show Options 

Select Tools|Options and click the View tab to choose from several more slide 

show options. 
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 Popup menu on right mouse click - Check this box if you want to be able 

to access the shortcut menu during a presentation.  

 Show popup menu button - Check this box to activate the menu button 

that appears in the bottom, left corner of the screen during a presentation. 

 
 End with black slide - Insert a blank, black slide to the end of the 

presentation.  

Master Slides Saving and Printing » 

 

Slide Master 

Change the style of all slides in the presentation by changing the properties on the 

Slide Master. Each Design Template has its own Slide Master that can be altered. 

If you create slides from scratch, a consistent style can be added to the 

presentation by formatting the Slide Master. 

http://www.fgcu.edu/support/office2000/ppt/printing.html
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 Select View|Master|Slide Master from the menu bar. 

 
 Format the master slide just as you would format a regular slide by 

formatting text, formatting lists, adding background patterns and effects, 

and setting footers.  

 Click the Close button on the Master toolbar to quit editing the master 

slide and return to the presentation.  

Headers and Footers 

Add the date and time, slide numbers, and other footer text to the master slide 

from the Header and Footer window. 

 Select View|Header and Footer... from the menu bar. 
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 Check the Date and time box to add this feature to the slide. Select Update 

automatically to always display the current date and time or click Fixed 

and enter a date that will not change in the text field provided.  

 Check the Slide number box to add this feature to the slides.  

 Click the Footer box and add other text to the footer area of the slide.  

 Check the Don't show on title slide box to hide these features on the title 

slide of the presentation.  

 Click the Notes and Handouts tab to make the same changes to notes and 

handouts pages.  

 Click Apply to All to add the changes to every slide or Apply to add only to 

the current slide.  

Slide Numbers 

To add the slide numbers in a fixed position on the slide, use the Header and 

Footer window detailed above. The slide number can otherwise be added 

anywhere on the slide by placing the cursor where the slide number should appear 

and selecting Insert|Slide Number from the menu bar. The text of the slide 

number can the formatting just as regular text style is changed. 

Date and Time 

A date and/or time can also be added using the Header and Footer window or 

anywhere else on the slide. Place the cursor where the date and time should appear 

on the slide and select Insert|Date and Time from the menu bar. Select a format 

from the Available formats box and click Update automatically if this feature 

should always be updated to reflect the current date and time. Click OK to finish. 

 

Saving and Printing Keyboard Shortcuts » 

 

http://www.fgcu.edu/support/office2000/ppt/shortcuts.html
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Save as Web Page 

Presentations can be saved by selecting File|Save from the menu bar. However, if 

you want to post Power Point presentations on the Internet, you may want to save 

them as web pages so students and other visitors to your web site can view the 

presentation even if they do not have Power Point installed on their computers. 

Select File|Save As Web Page from the menu bar. Choose your web page 

directory on the network from the Look in: drop-down menu and name the file in 

the File name: box. Click Save to save the presentation in web format. 

Page Setup 

Select File|Page Setup from the menu bar to access options for printing the 

presentation slides. Select the format the printed slides will be used for from the 

Slides sized for drop-down menu or enter a specific print size using the Width 

and Height boxes. Select the page orientation for the slides and for other print 

material from the presentation in the Orientation section. 

 

Print 

Select File|Print from the menu bar to print the presentation. 
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Print range - Select All to print all the slides in the presentation, Current slide to 

print only the current slide, or enter slide numbers in the Slides field to print only 

certain slides. 

Copies - Enter the number of copies of each slide specified in Print range and 

check the Collate box if necessary. 

Print What -  

 Slides prints a full-page slide on each page.  

 Handouts prints as many slides as you designate on each page.  

 Notes Page prints one slide with that slide's notes on each page  

 Outline view prints the outline of the presentation  

Click OK to print. 

Keyboard Shortcuts Tips » 

 

Keyboard shortcuts can save time and the effort of switching from the keyboard to 

the mouse to execute simple commands. Print this list of Power Point keyboard 

shortcuts and keep it by your computer for a quick reference. 

Note: A plus sign indicates that the keys need to be pressed at the same time. 

 

 

 

http://www.fgcu.edu/support/office2000/ppt/tips.html
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Action Keystroke 

 

Document actions 

Open a presentation CTRL+O 

New presentation CTRL+N 

Save As F12  

Save CTRL+S 

Print CTRL+P 

Help F1 

 

Presentation actions 

Begin slide show F5 

Next slide 

ENTER or 

Down arrow 

key 

Previous slide 

BACKSPACE 

or 

Up arrow key 

Activate pen tool CTRL+P 

Erase pen strokes E 

Deactivate pen tool CTRL+A 

Show/Hide black screen B 

Show/Hide white screen W 

Show/Hide pointer & 

button 
A 

End slide show ESC 
 

 Action Keystroke 

 

Formatting 

Select all CTRL+A 

Copy CTRL+C 

Cut CTRL+X 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Left justified CTRL+L 

Center justified CTRL+E 

Right justified CTRL+R 

Promote list item 
ALT+SHIFT+Left 

arrow 

Demote list item 
ALT+SHIFT+Right 

arrow or TAB 

 

Editing 

Find CTRL+F 

Replace CTRL+H 

Insert hyperlink CTRL+K 

New slide CTRL+M 

Spell checker F7 

Macros ALT+F8 
 

Run the slide show and press the F1 key to view all keyboard shortcuts applicable 

when running a slide show.  

Tips 
Power Point Tutorial 

menu » 

 

http://www.fgcu.edu/support/office2000/ppt/index.html
http://www.fgcu.edu/support/office2000/ppt/index.html
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Design Tips 

 Use contrasting colors for the text and the background so the text will be 

easy to read. 

 Use font size large enough to be seen from the back of the room where the 

presentation will be held. A font size of 24-point or larger is recommended. 

 Use short phrases and sentences to convey your message. 

 Use simple slide transitions. Too many different transitions will distract 

your audience from the subject of the presentation. 

 Avoid cluttering the slides with too much text or graphics. Your audience 

should hear what you have to say and not be distracted by a busy screen. 

 Keep text simple and easy to read by not using many different text effects 

such as bold, italics, underlining, larger font size for emphasis within a 

sentence, or a different font all on the same slide.  

Presentation Basics 

 Begin the slide show by clicking the Slide Show button on the bottom of the 

screen.  

 Move to the next slide by pressing the SPACE BAR, ENTER, PAGE 

DOWN, or right arrow keys or by clicking the left mouse button. 

 Go back to the previous slide by pressing BACKSPACE, PAGE UP, or the 

left arrow key. 

 To end the slideshow before it is complete press ESC on the keyboard. 

 A pen tool is available for drawing on the screen with the mouse. Press 

CTRL+P or click the right mouse button at any time and a popup window 

will appear. Choose Pen and the pointer will change to a pen that allows 

you to draw freehand on the screen using the mouse. Press the E key to 

erase all pen strokes. Press CTRL+A to disable the pen feature and revert 

the pen back to a pointer arrow. 

 If you would like to use the pen to draw on a blank screen during a 

presentation, press the B or W keys, or select Screen/Black Screen from 

the popup menu and the screen will turn black. Press B or W again or 

choose Next from the popup menu to return to the presentation when you 

are finished drawing. 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        76 

 To hide the pointer and button from the screen press the A key. 

 Be sure to preview the slide show using a projector if one will be used 

during the presentation. Words or graphics that are close to the edge of the 

screen may be cut off by the projector.  
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Basic Guide to the Internet 

__________________________________________________________________ 
 

The Internet is a computer network made up of thousands of networks worldwide. 

No one knows exactly how many computers are connected to the Internet. It is 

certain, however, that these number in the millions and are growing. 

 

No one is in charge of the Internet. There are organizations, which develop 

technical aspects of this network and set standards for creating applications on it, 

but no governing body is in control. Private companies own the Internet backbone, 

through which Internet traffic flows. 

 

All computers on the Internet communicate with one another using the 

Transmission Control Protocol/Internet Protocol suite, abbreviated to TCP/IP. 

Computers on the Internet use client/server architecture. This means that the 

remote server machine provides files and services to the user's local client 

machine. Software can be installed on a client computer to take advantage of the 

latest access technology. 

 

An Internet user has access to a wide variety of services: electronic mail, file 

transfer, vast information resources, interest group membership, interactive 

collaboration, multimedia displays, real-time broadcasting, breaking news, 

shopping opportunities, and much more. 

 

The Internet consists primarily of a variety of access protocols. Many of these 

protocols feature programs that allow users to search for and retrieve material 

made available by the protocol. 

 

__________________________________________________________________ 

 

COMPONENTS OF THE INTERNET 

__________________________________________________________________ 

 

WORLD WIDE WEB 

 

The World Wide Web (abbreviated as the Web or WWW) is a system of Internet 

servers that supports hypertext to access several Internet protocols on a single 

interface. Almost every protocol type available on the Internet is accessible on the 

Web. This includes e-mail, FTP, Telnet, and Usenet News. In addition to these, the 

World Wide Web has its own protocol: Hyper Text Transfer Protocol, or HTTP. 

These protocols will be explained later in this document. 

 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        79 

The World Wide Web provides a single interface for accessing all these protocols. 

This creates a convenient and user-friendly environment. It is not necessary to be 

conversant in these protocols within separate, command-level environments, as 

was typical in the early days. The Web gathers together these protocols into a 

single system. Because of this feature, and because of the Web's ability to work 

with multimedia and advanced programming languages, the Web is the fastest 

growing component of the Internet. 

 

The operation of the Web relies primarily on hypertext as its means of information 

retrieval. Hypertext is a document containing words that connect to other 

documents. These words are called links and are selectable by the user. A single 

hypertext document can contain links to many documents. In the context of the 

Web, words or graphics may serve as links to other documents, images, video, and 

sound. Links may or may not follow a logical path, as the creator of the source 

document programs each connection. Overall, the Web contains a complex virtual 

web of connections among a vast number of documents, graphics, videos, and 

sounds. 

 

Producing hypertext for the Web is accomplished by creating documents with a 

language called Hypertext Markup Language, or HTML. With HTML, tags are 

placed within the text to accomplish document formatting, visual features such as 

font size, italics and bold, and the creation of hypertext links. Graphics and 

multimedia may also be incorporated into an HTML document. 

 

HTML is an evolving language, with new tags being added as each upgrade of the 

language is developed and released. For example, visual formatting features are 

now often separated from the HTML document and placed into Cascading Style 

Sheets (CSS). This has several advantages, including the fact that an external style 

sheet can centrally control the formatting of multiple documents. The World Wide 

Web Consortium (W3C), led by Web founder Tim Berners-Lee, coordinates the 

efforts of standardizing HTML. The WK now calls the language XHTML and 

considers it to be an application of the XML language standard. 

 

The World Wide Web consists of files, called pages or home pages, containing 

links to documents and resources throughout the Internet. 

 

The Web provides a vast array of experiences including multimedia presentations, 

real-time collaboration, interactive pages, radio and television broadcasts, and the 

automatic "push" of information to a client computer. Programming languages 

such as Java, JavaScript, Visual Basic, Cold Fusion and XML are extending the 

capabilities of the Web. A growing amount of information on the Web is served 

dynamically from content stored in databases. The Web is therefore not a fixed 

entity, but one that is in a constant state of development and flux. 
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For more complete information about the World Wide Web, see Understanding 

The World Wide Web. 

 

E-MAIL 

 

Electronic mail, or e-mail, allows computer users locally and worldwide to 

exchange messages. Each user of e-mail has a mailbox address to which messages 

are sent. Messages sent through e-mail can arrive within a matter of seconds. 

 

A powerful aspect of e-mail is the option to send electronic files to a person's e-

mail address. Non ASCII files, known as binary files, may be attached to e-mail 

messages. These files are referred to as MIME attachments. MIME stands for 

Multimedia Internet Mail Extension, and was developed to help e-mail software 

handle a variety of file types. For example, a document created in Microsoft Word 

can be attached to an e-mail message and retrieved by the recipient with the 

appropriate email program. Many e-mail programs, including Eudora, Netscape 

Messenger, and Microsoft Outlook, offer the ability to read files written in HTML, 

which is itself a MIME type. 

 

CHAT & INSTANT MESSAGING 

 

Chat programs allow users on the Internet to communicate with each other by 

typing in real time. They are sometimes included as a feature of a Web site, where 

users can log into the "chat room" to exchange comments and information about 

the topics addressed on the site. Chat may take other, more wide-ranging forms. 

For example, America Online is well known for sponsoring a number of topical 

chat rooms. 

 

Internet Relay Chat (IRC) is a service through which participants can 

communicate to each other on hundreds of channels. These channels are usually 

based on specific topics. While many topics are frivolous, substantive 

conversations are also taking place. To access IRC, you must use an IRC software 

program. 

 

A variation of chat is the phenomenon of instant messaging. With instant 

messaging, a user on the Web can contact another user currently logged in and 

type a conversation. Most famous is America Online's Instant Messenger. ICQ, 

MSN and Yahoo also offer chat programs. 
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Understanding the World Wide Web 

__________________________________________________________________ 

 

The World Wide Web is a system of Internet servers that supports hypertext to 

access several Internet protocols on a single interface. The World Wide Web is 

often abbreviated as the Web or WWW. 

 

Tim Berners-Lee of the European Particle Physics Lab (CERN) in Switzerland 

developed the World Wide Web in 1989. The initial purpose of the Web was to 

use networked hypertext to facilitate communication among its members, who 

were located in several countries. Word was soon spread beyond CERN, and a 

rapid growth in the number of both developers and users ensued. In addition to 

hypertext, the Web began to incorporate graphics, video, and sound. The use of the 

Web has reached global proportions and has become a defining aspect of human 

culture in an amazingly short period of time. 

 

Almost every protocol type available on the Internet is accessible on the Web. 

Internet protocols are sets of rules that allow for intermachine communication on 

the Internet. The following is a sample of major protocols accessible on the Web: 

 

E-mail (Simple Mail Transport Protocol or SMTP) 

Distributes electronic messages and files to one or more electronic mailboxes  

 

Telnet (Telnet Protocol) 

Facilitates login to a computer host to execute commands  

 

FTP (File Transfer Protocol) 

Transfers text or binary files between an FTP server and client  

 

Usenet (Network News Transfer Protocol or NNTP) 

Distributes Usenet news articles derived from topical discussions on newsgroups  

 

HTTP (Hyper Text Transfer Protocol) 

Transmits hyptertext over networks. This is the protocol of the Web. 

 

Many other protocols are available on the Web. To name just one example, the 

Voice over Internet Protocol (VoIP) allows users to place a telephone call over the 

Web. 

The World Wide Web provides a single interface for accessing all these protocols. 

This creates a convenient and user-friendly environment. Once upon a time, it was 

necessary to be conversant in these protocols within separate, command-level 

environments. The Web gathers these protocols together into a single system. 



____________________________________________________________________________________________________________________ 

 

PC ADVANCE 
____________________________________________________________________________________________________________________ 

____________________________________________________________________________________________________________________ 

 

RTC KOLKATA                                                  12.00                                                                                        82 

Because of this feature, and because of the Web's ability to work with multimedia 

and advanced programming languages, the Web is by far the most popular 

component of the Internet. 

 

__________________________________________________________________ 

 

HYPERTEXT AND LINKS: THE MOTION OF THE WEB  

__________________________________________________________________ 

 

The operation of the Web relies primarily on hypertext as its means of information 

retrieval. Hyper Text is a document containing words that connect to other 

documents. These words are called links and are selectable by the user. A single 

hypertext document can contain links to many documents. In the context of the 

Web, words or graphics may serve as links to other documents, images, video, and 

sound. Links may or may not follow a logical path, as each connection is created 

by the author of the source document. Overall, the Web contains a complex virtual 

web of connections among a vast number of documents, graphics, videos, and 

sounds. 

 

Producing hypertext for the Web is accomplished by creating documents with a 

language called Hyper Text Markup Language, or HTML. With HTML, tags are 

placed within the text to accomplish document formatting, visual features such as 

font size, italics and bold, and the creation of hypertext links. Graphics may also 

be incorporated into an HTML document. 

 

HTML is an evolving language, with new tags being added as each upgrade of the 

language is developed and released. For example, visual formatting features are 

now often separated from the HTML document and placed into Cascading Style 

Sheets (CSS). This has several advantages, including the fact that an external style 

sheet can centrally control the formatting of multiple documents. The World Wide 

Web Consortium (W3C), led by Web founder Tim Berners-Lee, coordinates the 

efforts of standardizing HTML. The W3C now calls the language XHTML and 

considers it to be an application of the XML language standard. 

 

__________________________________________________________________ 

 

PAGES ON THE WEB 

__________________________________________________________________ 

 

The World Wide Web consists of files, called pages or Web pages, containing 

information and links to resources throughout the Internet. 
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Web pages can be created by user activity. For example, if you visit a Web search 

engine and enter keywords on the topic of your choice, a page will be created 

containing the results of your search. In fact, a growing amount of information 

found on the Web today is served from databases, creating temporary Web pages 

"on the fly" in response to user queries. 

 

Access to Web pages may be accomplished by: 

 

1. Entering an Internet address and retrieving a page directly 

2. Browsing through pages and selecting links to move from one page to 

another 

3. Searching through subject directories linked to organized collections of Web 

pages 

4. Entering a search statement at a search engine to retrieve pages on the topic 

of your choice  

 

__________________________________________________________________ 

 

RETRIEVING DOCUMENTS ON THE WEB: THE URL and DOMAIN 

NAME   SYSTEM 

__________________________________________________________________ 

 

URL stands for Uniform Resource Locator. The URL specifies the Internet 

address of a file stored on a host computer connected to the Internet. Every file on 

the Internet, no matter what its access protocol, has a unique URL. Web browsers 

use the URL to retrieve the file from the host computer and the specific directory 

in which it resides. This file is downloaded to the user's client computer and 

displayed on the monitor connected to the machine. 

 

URLs are translated into numeric addresses using the Domain Name System 

(DNS). The DNS is a worldwide system of servers that stores location pointers to 

Web sites. The numeric address, called the IP (Internet Protocol) address, is 

actually the "real" URL. Since numeric strings are difficult for humans to use, 

alphneumeric addresses are employed by end users. Once the translation is made 

by the DNS, the browser can contact the Web server and ask for a specific file 

located on its site. 

 

Anatomy of a URL 

 

This is the format of the URL:  

 

protocol://host/path/filename  
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For example, this is a URL on the Web site of the U.S. House of Representatives:  

 

hftp://www.house.gov/house/2004_ House_ Calendar.html 

 

This URL is typical of addresses hosted in domains in the United States.  

Structure of this URL: 

 

1. Protocol: http 

2. Host computer name: www 

3. Second-level domain name: house 

4. Top-level domain name: gov 

5. Directory name: house 

6. File name: 2004_ House_ Calendar_ html 

 

Note how much information about the content of the file is present in this well-

constructed URL.  

 

Other examples: 

 

telnet://Iocis.loc.gov the catalog of the Library of Congress  

 

ftp://ftp.sunsite.auc.dk/projects/cgfa/picasso/p-picasso l l.jpg a file on an ftp site  

Several top-level domains (TLDs) are common in the United States: 

 

com commercial enterprise 

 

edu educational institution 

 

gov U.S. government entity 

 

mil 

 

U.S. military entity 

 

net network access provder 

 

org usually nonprofit organizations 

 

 

New domain names were approved in November 2000 by the Internet Corporation 

for Assigned Names and Numbers (ICANN): biz, museum, info, pro (for 

professionals) name (for individuals), .aero (for the aerospace industry), and .coop 

(for cooperatives). ICANN continues to investigate proposals for adding additional 

domain names, for example, .mobi for sites designed for mobile devices, and .Jobs 

for the human resources community. 
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In addition, dozens of domain names have been assigned to identify and locate 

files stored on host computers in countries around the world. These are referred to 

as two-letter Internet country codes, and have been standardized by the 

International Standards Organization as ISO 3166. For example: 

 

ch Switzerland 

 

de Germany 

 

jp Japan 

 

uk United Kingdom 

 

_________________________________________________________________

  

HOW TO ACCESS THE WORLD WIDE WEB: WEB BROWSERS 

__________________________________________________________________ 

 

To access the World Wide Web, you must use a Web browser. A browser is a 

software program that allows users to access and navigate the World Wide Web. 

There are two types of browsers: 

 

1. Graphical: Text, images, audio, and video are retrievable through a 

graphical software program such as Internet Explorer, Firefox and Netscape. These 

browsers are available for Windows, Apple, Linux and other operating systems. 

Pointing and clicking with a mouse on highlighted words and graphics accomplish 

navigation. 

 

You can install a graphical browser on your computer. For example, Internet 

Explorer is a part of the Windows operating system, and is also available on the 

Microsoft site: http://www.microsoft.com/. Firefox is available for downloading 

from http://www.mozilia.org/products/firefox/ and Netscape is available from 

http://home.netscape.com/. 

 

2. Text: Lynx is a browser that provides access to the Web in text-only mode. 

Navigation is accomplished by highlighting emphasized words in the screen with 

the arrow up and down keys, and then pressing the forward arrow (or Enter) key to 

follow the link. In these days of graphical browsers, it may be hard to believe that 

Lynx was once very popular. For more information, see Guide to Using Lynx. 
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Using Internet Explorer 6 

 

Internet Explorer is a Web browser produced by the Microsoft Corporation. This 

tutorial will cover the major features of version 6. For the sake of brevity, we will 

refer to the software as   IE 6. 

 

NOTE: Most of these features are also available on IE 5.5.  

 

THE TOOLBARS 

 

 
 

IE 6 has two toolbars at the top of of the browser window: 

 

Menu Bar: Contains menu items that open up dropdown lists for related options. 

Among the items are options for printing, customizing IE 6, copying and pasting 

text, managing Favorites, and accessing Help. 

 

Navigation Toolbar: Contains icons for a variety of features including navigating 

among Web pages, searching the Web using a selection of search tools, accessing 

and managing Favorites, viewing a History of visited pages, printing, and 

accessing email and newsgroups. 

 

HOW TO ACCESS RESOURCES ON THE WEB WITH IE 6  

 

1.  If you have the URL (address) of a Web page 

 

Type the URL to go directly to the page. IE 6 gives you two ways of doing this. 

 

Type the URL in the Address bar at the top of the screen. To accomplish this, click 

on the Address bar to highlight the current URL. Then type in the new URL and 

press the Enter key. 

 

Click on File/Open at the top left of the screen. A pop-up window will appear 

with a text entry window. Within that window, type the URL of the file you wish 

to retrieve. Press the Enter key. 

 

 

2.  If you are on a Web page 
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Click on: 

- words or images which change the shape of the mouse pointer from an arrow to a 

hand and display a URL on the bottom of the screen when the mouse pointer is 

placed over it 

 

- the blue words on the display screen 

 

- the purple words on the display screen (the purple color indicates that the 

resource has been recently accessed on your terminal) 

 

Note: The color blue is generally the default color for text that contains a link, and 

purple is the default color for text representing a link that has been visited in the 

recent past. Nowadays, Web page creators are coloring their links in all sorts of 

ways. The best way to figure out which text represents a link is to position your 

mouse over the words and see if the pointer shape changes from an arrow to a 

hand. The hand represents a link. 

 

3.  If you want to use pre-installed links 

 

IE 6 offers a collection of Web sites in its Favorites collection. Click on Favorites 

on either the text bar or the tool bar at the top of the screen to access these 

resources. 

 

NAVIGATING THE WEB WITH IE 6 

 

IE 6 allows you to move back and forth among the Web pages that you visit during 

a session.  

 

To go back to previous sites: 

 

Click on the small Back left arrow on the navigation bar near the top left corner of 

your screen. Each time you click on this arrow, you will return to the next previous 

site that you visited. If you hold your mouse over the Back arrow, the title of the 

upcoming page will briefly appear. 

 

To skip farther back, click on the small black triangle to the right of the word 

Back. This will bring up a list of pages you have visited. Click on any one of these 

choices to return to the desired page. This is the equivalent of clicking on the Back 

arrow several times. 
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To move forward: 

 

When you have returned to previous sites with the Back arrow, you can go 

forward again by clicking on the small right-pointing arrow next to the Back 

arrow. If you hold your mouse over this arrow, the title of the upcoming page will 

briefly appear. 

 

To move farther ahead, click on the small black triangle to the right of the Forward 

arrow in the menu bar at the top of the screen. This presents a list of several sites 

you have visited. Click on any of the choices to return to the desired site. This is 

the equivalent of clicking on the Forward arrow several times. 

 

 
 

 

ADDITIONAL TOOLBAR OPTIONS 
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Stop: The circle containing the X will stop a page while it is in the process of 

loading. This is useful if a page is not successfully or speedily retrieving. 

 

Refresh: The square containing the two curved arrows re-retrieves the page you 

are currently viewing. This is useful if the page does not load successfully or 

completely. 

 

Home: The home icon takes you back to the page that was on the screen when you 

first started IE 6. You can customize your selection. See below under 

"Customizing Internet Explorer." 

 

Search: The search button opens up a function that uses one or more Web search 

tools. You can choose the search tool(s) you want as your default. 

 

You can also customize your search experience. After clicking on Search, choose 

the Customize option and make your selection. A pop-up window called 

"Customize Search Settings" will appear. If you choose to "Use Search Assistant" 

broad search topics will be displayed and the appropriate search tool will be 

queried. You can also opt to have IE 6 remember your last 10 searches so that you 

can easily repeat them. 

 

Also notice that you can click a button called "Autosearch settings." This allows 

you to choose the search tool you want when you use the Address bar as a search 

window. You can also customize this option on the "When searching" line. You 

can even choose to turn off the use of the Address bar as a search window. If you 

do this, all words you type into the Address bar will be interpreted as URLs. 

 

Favorites: Favorites are Web sites you have visited that you would like to store 

for easy access. You can add, delete and organize your Favorites. 
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To add the current Web page as a favorite, click on Favorites and then Add. To 

choose the folder where you want to store this listing, click on Create in and 

choose the folder you want. At this point, you also have the option to create a new 

folder. 

 

To delete a Favorite, simply right click on the item and choose Delete. Or, you can 

choose Organize Favorites select the desired item, and click on the Delete button. 

To move a favorite to another folder, click on Organize Favorites, select the 

desired item, and click on Move to folder. In the pop-up window, select the folder 

where you would like to store this listing.  

 

History: The history function allows you to view and select Web pages you have 

recently visited. You can sort your items by clicking on the black triangle to the 

right of the word View. You can sort by size, date, the number of times visited, 

and the order you have visited today. 

 

Mail: You can read email from this window. Choose the email software you wish 

to use by going back to the Menu Bar and choosing Tools/Internet 

Options/Programs. 

 

Print: Allows you to print the current page. This option will be explained in more 

detail below under Printing. 

 

Edit: You may edit the current page in the HTML editor of your choice. Choose 

the editor by going back to the Menu Bar and choosing Tools/Internet 

Options/Programs. 

 

Discuss: You may set a default Usenet newsgroup server.  

 

Return to Top 

 

USEFUL OPTIONS ON THE MENU BAR 

 

The menu bar at the top of the screen includes some useful options. Here are a few 

highlights.  
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File/New/Window: You can open up a second copy of IE 6 by using this feature. 

This allows you to visit more than one Web page at a time. 

 

File/Edit with...: You can edit the current Web page using the editor of your 

choice. Select the editor by going back to the Menu Bar and choosing 

Tools/Internet Options/Programs. You choices will be determined by software 

installed on your computer. 

 

Edit/Find (on This Page): IE 6 allows you to do a text search of the document on 

your screen. Choose this option and type in the word or phrase you wish to search. 

 

Tools/Show Related Links: IE 6 will display pages that are related in content to 

the current page. This is a service of Alexa, a Web content and traffic analysis 

company. 

 

The Tools menu offers you many ways to customize IE 6. This will be covered 

below under Customizing Internet Explorer. 

 

Return to Top 

 

SAVING WEB DOCUMENTS FOR LATER USE:  

HOW TO DOWNLOAD, EMAIL, AND PRINT   

 

 

You can download to disk, email, or print the Web page on the IE 6 screen.  
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To DOWNLOAD 

 

 
 

Save in:  Choose the desired drive. 

 

Save as type: Make sure you save the page to the file type that will be useful to 

you. If you save the page as a Web page, you will need a Web browser or HTML 

editor to view it. A text file (txt) can be viewed in a word processing program such 

a Word or WordPerfect. 

 

Click on Save  

 

To EMAIL 

 

Click on File/Send (top left of screen). 

 

You may send the current page as an email message, or you may insert the link to 

the current page within an email message. Once you make your selection, your 

email software will open. You can change the default software by going to the 

Menu Bar and choosing Tools/Internet Options/Programs. You choices will be 

determined by software installed on your computer. 

 

To PRINT 

 

To PRINT THE ENTIRE DOCUMENT  
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Click on the Print icon on the Tool Bar  

 

Click on OK 

 

To PRINT SELECTED PAGES 

 

 
 

 

1. Click on File/Print Preview (top left of screen) 

2. Click through the pages using the navigation arrows and make a note of 

which pages you want to print 

3. Click on Print (top left of screen) 

4. Click on the circle next to "Pages" 

5. Type in the pages separate by commas, e.g., 1, 5-6, 7, 9 

OR, to print the page displayed in the Print Preview window, choose 

Current Page  

6. Click on OK. 

 

To PRINT SELECTED PORTIONS OF A WEB PAGE  

 

See How to Copy and Paste from to Windows WordPad.  

 

Return to Top 
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THE RIGHT MOUSE BUTTON 

 

The right mouse button offers a number of useful features if you are using a PC. 

To view the possibilities, press down on the right mouse button and hold it. 

Options will display in a pop-up window. 

 

The following is a selected list of right mouse button options. 

 

 

 

1.  WHEN THE MOUSE POINTER IS ON THE SCREEN (but not on a link 

or an image) 

 

Back 

Forward 

--------------------------------------------------------------- 

Save Background As… 

Set as Background 

Copy Background  

Set as Desktop Item… 

---------------------------------------------------------------- 

Select All  

Paste 

---------------------------------------------------------------- 

Create Shortcut  

Add to Favorites...  

View Source  

----------------------------------------------------------------- 

Encoding                                                                  ► 

----------------------------------------------------------------- 

Print  

Refresh  

---------------------------------------------------------------- 

 

Selected options:  

 

Back:  Moves back to the previously visited page in your history list (same as 

Back icon)  

 

Forward:  Moves forward to the next page in your history list (same as Forward 

icon)  

 

Select All:  Selects all the text on the page for copying and pasting 
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Create Shortcut:  Creates a shortcut to the current Web page on your desktop  

 

Add to Favorites:  Adds the current Web page to your Favorites 

 

View Source:  Brings up the HTML source code of the current page  

 

Encoding:  Allows you to choose a language 

 

Print:  Prints the current document 

 

Refresh: Reloads the current page from the server  

 

2.  WHEN THE MOUSE POINTER IS OVER A LINK  

 

Open 

Open in New Window  

Save Target As...  

Print Target 

--------------------------------------------------------- 

Cut 

Copy 

Copy Shortcut  

Paste 

--------------------------------------------------------- 

Add to Favorites...  

 

Selected options: 

 

Open:  Opens the page 

 

Open in New Window:  Opens the link in a new copy of IE 6  

 

Save Target As:  Saves the link as a file 

 

Print Target:  Prints the link 

 

Copy Shortcut: Copies the URL to the Clipboard for pasting into a text editor or 

word processing program 

 

Add to Favorites: Adds the selected page to your Favorites  
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3.  WHEN THE MOUSE POINTER IS OVER AN IMAGE  
 

 Open Link 

Open Link in New Window 

Save Target As… 

Print Target  

----------------------------------------------------  

Show Picture 

Save Picture As... 

E-mail Picture...  

Print Picture... 

Go to My Pictures  

Set as Background  

Set as Desktop Item...  

--------------------------------------------------- 

Cut 

Copy 

Copy Shortcut 

Paste 

---------------------------------------------------- 

Add to Favorites… 

 

Selected options:  

 

Save Picture As:  Saves the image to a disk drive of your choice 

 

E-mail Picture:  Opens your default email program and attaches the image to the 

message  

 

Print Picture:  Prints the image on your default printer 

 

Set as Background: Uses the image as your desktop wallpaper  

 

Set as Desktop Item:  Sets the image as an Active Desktop item  

 

Copy:  Copies the image to the Clipboard for pasting into a graphics editing 

program  

 

Add to Favorites:  Adds the selected images to your Favorites 
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